Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-10-2018, 07:44 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,869
Default Anybody running HD/Native and HP Z820?

Giving this workstation a hard look as I can't get reliable performance from current i7 system. Curious if anyone has some hands-on experience?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Native Card 11.3 OS 10.10.1 running RamblerSound Pro Tools HDX & HD Native Systems (Mac) 6 01-05-2015 03:57 PM
Who is Running PT 11 HD Native successfully K Roche Pro Tools HDX & HD Native Systems (Mac) 17 09-27-2013 01:02 PM
Running DSP and Native Plug-ins on same track BCA macOS 2 07-31-2012 12:23 AM
who is running HD Native .. K Roche Pro Tools HDX & HD Native Systems (Mac) 2 12-18-2010 12:36 AM
PT HD9 (running native with motu) running out of memory syMPh Pro Tools TDM Systems (Mac) 1 11-21-2010 08:34 PM


All times are GMT -7. The time now is 12:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com