Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-07-2008, 07:29 PM
andy1908 andy1908 is offline
Member
 
Join Date: Aug 2005
Posts: 40
Default Need help resetting preferences...

hello.
somewhere along the line i changed my controls in PT. Now i have to shift+click each track to record. i also have to place the cursor at specific locations in the top of of my edit window to start and stop (i used to be able to just move it anywhere and it would start @ that spot). obviously i'm not extremely well versed in PT, and what i'm stating may be vague, but i'd just like to reset my settings to the original PT settings. i currently have a digi002+digimax setup. any help would be great! thanks!
Reply With Quote
  #2  
Old 11-07-2008, 10:37 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Need help resetting preferences...

it would help to know what version of software you are on
I'm not sure about the shift clicking to for record enabling tracks
on the timeline issue you probably deselected Link Timeline and Edit Window or you enabled Dynamic Transport
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
cc automation not resetting amoretam macOS 3 01-05-2013 08:06 PM
resetting factory preferences DDP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-17-2005 10:40 PM
CPU Usage keeps resetting timmy4402 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-20-2004 07:53 AM
Resetting when stopping oneblood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-28-2004 09:26 PM
Resetting a HUI? studiomusic Digidesign Hardware & Software 0 06-26-2003 02:14 PM


All times are GMT -7. The time now is 04:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com