Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Digidesign Hardware & Software

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-26-2003, 02:14 PM
studiomusic studiomusic is offline
Member
 
Join Date: Jul 2000
Location: Utah, sometimes France
Posts: 424
Default Resetting a HUI?

Can a HUI be hard reset to factory settings? I can't find anything out there that says yes or no....
HELP!
studiomusic@writeme.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LM-100 randomly resetting.. nucelar Post - Surround - Video 1 04-03-2007 08:25 AM
CPU Usage keeps resetting timmy4402 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-20-2004 07:53 AM
Resetting when stopping oneblood 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 06-28-2004 09:26 PM
Resetting 002 Hardware BenTerry 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 04-19-2004 12:54 PM
Fader not resetting ernstg ICON & C|24 4 07-15-2001 01:18 AM


All times are GMT -7. The time now is 11:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com