Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 09-02-2009, 11:05 AM
estudiomickael estudiomickael is offline
Member
 
Join Date: Sep 2009
Posts: 1
Default Keyboard shortcuts not working

I have installed Protools M-Powered 8 in my PC. It was working well, but suddenly all shortcuts in the numeric pad stoped working. I tryed changing the keyboard, stoping unwanted windows services, scanning for viruses... but nothing worked. Any idea what could be happening?

Best regards!
Mickael
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyboard shortcuts not working with new iMac Undertones 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 06-16-2015 03:34 PM
Some keyboard shortcuts not working in PT10 yop22 Windows 1 01-29-2012 10:11 AM
Keyboard Shortcuts Not Working! richeymcc macOS 5 05-16-2011 04:11 PM
mac custom keyboard shortcuts not working FilterDecay 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 07-13-2009 01:28 PM
keyboard shortcuts not working philippebruno 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 01-30-2006 07:59 PM


All times are GMT -7. The time now is 01:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com