Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-29-2015, 09:29 AM
tooold's Avatar
tooold tooold is offline
Member
 
Join Date: May 2006
Location: Hither
Posts: 122
Default Group solo behavior in 12.3.1

I moved up from 11 a couple of weeks ago, so far so good.

One question - in the past, if I had a group enabled, soloing one of the tracks in the group solo'ed the rest of the group as well. That doesn't happen now. I've looked through preferences, searched online and can't find anything, so I must be doing something wrong. I have solo latch and SIP selected. Does this have to do with the new (for vanilla) SIP vs PFL and AFL modes?

If I have the tracks selected, as well as grouped, using option-shift and soloing one track gets the group soloed. Is this the new (only) way to do this?

Any help anyone can give would be really appreciated.

Thanks,

Myles
__________________
2015 nMP 64Gb RAM, OS 10.14.6, PT Native 2019.6, Metric Halo ULN-8, LIO

http://www.mylescochran.com
Reply With Quote
  #2  
Old 12-29-2015, 10:56 AM
H-Musikk H-Musikk is offline
Member
 
Join Date: Nov 2010
Location: Norway
Posts: 95
Default Re: Group solo behavior in 12.3.1

You'll find the setting in the group dialog box (right click the group and select modify) Click in on Atributes, you'll find the setting there
__________________
Regards
www.h-musikk.no/english.html
Norway
ASUS X99-E, Intel Core i7-6850K, Noctua NH-U9S, Corsair Vengeance LPX DDR4 2133MHz 16GB, Samsung 960 EVO 250GB M.2 PCIe SSD (System), Samsung 850 EVO 500GB 2.5" SSD (Data), Samsung 850 EVO 1TB 2.5" SSD (Sample), WD Desktop Black 1TB 3.5" (Audio), Gigabyte GeForce GTX 1060, Corsair RM750x 750W, Samsung 34" LED Curved, Windows 10 Pro 64-bit, Lynx AES16e, Aurora 16, Cakewalk by BandLab, Pro Tools 2019
Reply With Quote
  #3  
Old 12-29-2015, 11:08 AM
WombatStudio.Org's Avatar
WombatStudio.Org WombatStudio.Org is offline
Member
 
Join Date: Dec 2011
Location: Gibbsboro, NJ
Posts: 531
Default Re: Group solo behavior in 12.3.1

... and if you assigned the group to a VCA, group functions are performed via the VCA ...
__________________
WombatStudio.Org • Digital Recording, Mixing and Mastering in Gibbsboro, NJ • USA
"It's not the gear ... it's the ear"
Reply With Quote
  #4  
Old 12-29-2015, 11:09 AM
tooold's Avatar
tooold tooold is offline
Member
 
Join Date: May 2006
Location: Hither
Posts: 122
Default Re: Group solo behavior in 12.3.1

Argh! Thanks very much. I need to go read the manual. Again.
__________________
2015 nMP 64Gb RAM, OS 10.14.6, PT Native 2019.6, Metric Halo ULN-8, LIO

http://www.mylescochran.com
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
8.0.4 New solo behavior? Reckless Erik Post - Surround - Video 18 11-22-2016 05:26 AM
aux solo behavior? gdgross Pro Tools 11 2 09-04-2015 08:40 AM
SOLO behavior in PT 8 Dopamine Pro Tools TDM Systems (Mac) 7 12-31-2008 09:37 AM
VCA Group behavior when auto is off colinweeks Pro Tools TDM Systems (Mac) 1 11-01-2007 01:24 PM


All times are GMT -7. The time now is 07:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com