Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools TDM Systems (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 05-31-2010, 02:32 PM
muhis1 muhis1 is offline
Member
 
Join Date: Jul 2009
Location: Stockholm, Sweden
Posts: 182
Default Re: Still Waiting...

Quote:
Originally Posted by stmusik View Post
I ordered my HD2 rig two months ago, still haven´t seen it. is this just something here in Sweden, or is it this bad in the rest of the world as well? Avid tell me that they´re waiting for the 192 i/o...
They are a "fläskberg" company! Nothing ever happens....they don't fix anything, and they don't answer their customers!!

GREAT!!
__________________
Mac Pro Nehalem 2,66 with 12 GB ram, Pro Tools 8.1, HD2 Accel, 192 I/O with 2 882s, UAD 2 QUAD OMNI. OSX 10.6.4
Reply With Quote
  #22  
Old 05-31-2010, 03:20 PM
Ramtitam Ramtitam is offline
Member
 
Join Date: May 1999
Location: Stockholm, Sweden
Posts: 235
Default Re: Still Waiting...

I got my 192 I/O last friday.
__________________
Mac Pro 8 core Nehalem 2x2.26 GHz Quad-Core Intel Xeon, 15 GB ram, HD2 Accel, 192 I/O, PT 10, Mac OS 10.6.8. Dedicated internal drives for system and sample libraries. Recording few tracks on a network Synology NAS. More tracks on a Western Digital external FW800 drive. VI's from NI (Komplete 7), Toontrack, Spectrasonics, IK Multimedia, Vienna, MOTU (BPM), Ivory and a bunch of other plugs.
Reply With Quote
  #23  
Old 06-01-2010, 06:55 AM
masterplan masterplan is offline
Member
 
Join Date: Sep 2009
Posts: 75
Default Re: Still Waiting...

So You are the one!
Congrats!
Reply With Quote
  #24  
Old 06-01-2010, 07:35 AM
Ramtitam Ramtitam is offline
Member
 
Join Date: May 1999
Location: Stockholm, Sweden
Posts: 235
Default Re: Still Waiting...

Är det bara svenskar som skriver här?
__________________
Mac Pro 8 core Nehalem 2x2.26 GHz Quad-Core Intel Xeon, 15 GB ram, HD2 Accel, 192 I/O, PT 10, Mac OS 10.6.8. Dedicated internal drives for system and sample libraries. Recording few tracks on a network Synology NAS. More tracks on a Western Digital external FW800 drive. VI's from NI (Komplete 7), Toontrack, Spectrasonics, IK Multimedia, Vienna, MOTU (BPM), Ivory and a bunch of other plugs.
Reply With Quote
  #25  
Old 06-01-2010, 07:52 AM
Ramtitam Ramtitam is offline
Member
 
Join Date: May 1999
Location: Stockholm, Sweden
Posts: 235
Default Re: Still Waiting...

Just want to add that I paid for this interface as part of an upgrade from a LE to HD and I paid it in december...

So six months of waiting.
__________________
Mac Pro 8 core Nehalem 2x2.26 GHz Quad-Core Intel Xeon, 15 GB ram, HD2 Accel, 192 I/O, PT 10, Mac OS 10.6.8. Dedicated internal drives for system and sample libraries. Recording few tracks on a network Synology NAS. More tracks on a Western Digital external FW800 drive. VI's from NI (Komplete 7), Toontrack, Spectrasonics, IK Multimedia, Vienna, MOTU (BPM), Ivory and a bunch of other plugs.
Reply With Quote
  #26  
Old 06-01-2010, 08:16 AM
Studio Studio Studio Studio is offline
Member
 
Join Date: Jun 2005
Posts: 342
Default Re: Still Waiting...

Det finns holländere också...
Reply With Quote
  #27  
Old 06-01-2010, 08:54 AM
sunburst79 sunburst79 is offline
Member
 
Join Date: Jan 2005
Location: Cleveland, Ohio USA
Posts: 12,763
Default Re: Still Waiting...

Quote:
Originally Posted by Ramtitam View Post
I got my 192 I/O last friday.
Glad to hear that.
__________________
Scott

Formerly Hobo Wan Kenobi

Core 2 Specs Page

ASUS P6T6 Revolution | i7 930 | 12GB OCZ DDR3 1600 7-7-7-20 | PTLE 10 | CPTK | 003 | Presonus D8 | 11Rack | Alesis AI3 | Presonus HP60 | Mercury + Studio Classics | Sound Toys | MasseyPack | Axiom61 | MAudio Keystation Pro 88
Reply With Quote
  #28  
Old 06-01-2010, 09:27 AM
Keybeeetsss's Avatar
Keybeeetsss Keybeeetsss is offline
Member
 
Join Date: Feb 2006
Location: Memphis
Posts: 8,759
Default Re: Still Waiting...

Quote:
Originally Posted by Ramtitam View Post
Just want to add that I paid for this interface as part of an upgrade from a LE to HD and I paid it in december...

So six months of waiting.
Jeeeezzzz.. that is bad biz period... All this advertisement they're doin & they can't even giv paying customers their gear???
__________________
MYSPACE ON'EIM
LAUTEN MICS & ME
DA'TUBE ON'EIM

'IS TAMARA HOME'
NO, SHE'S WITH
HOBO KEY
'' (that dopey green thing)

('we' must start using pronouns)
Reply With Quote
  #29  
Old 06-01-2010, 11:00 PM
stmusik stmusik is offline
Member
 
Join Date: Sep 2009
Posts: 12
Default Re: Still Waiting...

Worst thing about this is that Avid is not giving any answers, if they had told me that they had three months of deliverytime on the system I would still have ordered the system, and everything would have been fine, but they're not telling the retailers or customers anything...it's the worst kind of "customersupport" I've experienced in My life. But is there decent substitute for PT software? Maybe not, but there is for sure a decent substitute for not having a system at all, and for me it's DP7
Reply With Quote
  #30  
Old 06-02-2010, 09:37 AM
B.J. B.J. is offline
Member
 
Join Date: Jul 2002
Location: Norway
Posts: 90
Default Re: Still Waiting...

Still waiting here in Norway... (ordered in april) The last message from Avid is that the missing 192's are in stock in the middle or end of June. ;-(

And what do I see in my Inbox one hour ago? Yes, a mail from Avid:
Upgrade to Pro Tools|HD – save up to 54% until June 18th
They are still advertising...

regards
b.j.
__________________
Studio 1: Mac Pro 2x2,8 Quad/16GB/OSX 10.6.8/HD2/PT10.3.10HD, 192 I/Ox2, ADAT|24.
Mobile: MacBook Pro 3,1 I7/16GB/macOS 10.14.6/PT 2019.6 Ultimate/HD Omni/Waves DiGiGrid IOS.
Live: Avid VENUE | S3L-X System/Venue 4.6.1/Stage 16x2.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Why is Digi waiting on 7.4? I have two clients waiting to... mozart Pro Tools TDM Systems (Mac) 18 11-08-2007 05:33 AM
While I'm waiting... LSW 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-19-2005 08:09 AM
I keep waiting and waiting and waiting.... Micah777 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 08-21-2003 07:56 PM
Still waiting my 192 polnetwork.com Pro Tools TDM Systems (Mac) 1 08-20-2002 03:15 AM
Dual G4.. waiting and waiting for PTLE to load DChung 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-16-2000 09:39 PM


All times are GMT -7. The time now is 01:14 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com