Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-09-2012, 04:40 PM
cheeks1217 cheeks1217 is offline
Member
 
Join Date: Mar 2012
Location: Austin Tx
Posts: 5
Default HELP!!Trying to Create Pro Tools Aggregate Device ???

I have created an Aggregate Device with a Mackie ONYX 820i preamp and a Focusrite saffire pro 40. all of my i/os are showing up... but im only getting signal through the Mackie... Why cant I get signal through the Focusrite? Is it an I/O problem?
Reply With Quote
  #2  
Old 03-09-2012, 11:26 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,666
Default

Maybe this will work ???

http://www.youtube.com/watch?v=eCXMZ...e_gdata_player
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What is an Aggregate Device ? Panacci macOS 1 06-18-2012 04:21 PM
Aggregate device help please... shotgunndunn macOS 1 01-30-2012 10:52 AM
Why can I only see one aggregate device in PT9 multivir macOS 1 02-13-2011 07:58 AM
Aggregate device trouble Snow Lep! Tascam US122 won't aggregate? crizdee Pro Tools 9 3 12-02-2010 03:17 PM
OSX Aggregate device with 192 I/O TheHopiWay Pro Tools TDM Systems (Mac) 5 12-03-2007 02:30 PM


All times are GMT -7. The time now is 11:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com