Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-09-2009, 11:47 AM
dmacintyre dmacintyre is offline
Member
 
Join Date: Jan 2006
Location: CT, USA
Posts: 290
Default Save Copy As error message

Any time I try to open a project that has been saved using the "save copy as" command I get this :

"The original disk allocation for this session cannot be used. Check the disk allocation window to see what's changed."

Project opens OK and everything seems OK but the message is annoying. I even get it after saving the copied session normally with "save", closing and reopening the session. Once it has been saved as a copy, the error stays with the session. Any ideas how to get rid of this?

Also, why does the "save copy in" command create new folder, session plugs folder, etc but "save as" doesn't? I prefer to "save as" so that the current session updates to the newly saved version but I'm concerned that the existing session files and folders are not being copied across to the new file.

Thanks

David
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"cannot save a copy in" error message mkoplin Pro Tools 10 1 01-29-2014 06:38 PM
Save Copy as Error - HELP!!! AFX 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-18-2005 08:29 AM
Backup to CD (Save Session Copy In) Error Message mandomatt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-01-2004 07:31 PM
Save Session Copy in.... error message????? HELP Kevin101 Pro Tools TDM Systems (Mac) 2 04-20-2004 04:10 PM
error -37 when save copy inky Pro Tools TDM Systems (Mac) 6 05-02-2001 12:44 AM


All times are GMT -7. The time now is 01:59 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com