Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-28-2009, 04:43 AM
HerrKrouppon HerrKrouppon is offline
Member
 
Join Date: Jun 2009
Location: Herne, Germany
Posts: 2
Default little noise on my monitors

sorry for my english...

for the first time ive installed pro tools 8 on my pc, installes all drivers and improvee windows like digidesign show us.
Any time if i run a music Programm (Pro tools, Quciktime player, etc) i get a noise at 1 khz on my monitors.
When i plug the mbox to my mac, there is no noise.

on pc ive tried to repeat every step a hundred times but nothing improved.

On phones is no noise.

Thanks a lot for ansering...
Reply With Quote
  #2  
Old 06-28-2009, 11:50 AM
Jamtime Jamtime is offline
Member
 
Join Date: Jun 2007
Location: Sweden
Posts: 240
Default Re: little noise on my monitors

A common problem with the USB device such as the Mbox and often discussed her on the DUC. I had the same problem with groundloops and Im pretty sure thats your problem to. Maybe the Mac is better isolated in some way, I dont know and I never tested my Mbox on a Mac.

For example, if I had my Roland FP7 connected to the line ins on the mbox and then connected a midi USB cable from the FP7 to the PC, the noice appeared.

Try to connect the monitors powercord to another wall socket, far away from the one the PC is connected to.

Going to a FW based interface such as the 002 helped me. Allt these problems disappeared.
__________________
I voted at www.deardigi.com

Drummer of Yamaha Birch Absolute Custom Nouveau Vintage Natural - Zildjian K Custom Dark - Sabian HH

Macbook (2009-01) 2.0 GHz 4 GB
Intel Quad (2007-07) Q6600 2x250 4 GB
PT 8
Digirack 002
Monitors: JM-Lab Electra 906 & SW900 driven with Pioneer Reference M-90

"Semiprofessional user"
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer noise in monitors ron-e-g General Discussion 4 06-16-2013 07:55 PM
Noise in my monitors...Question. ChristopherG 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-25-2008 11:12 PM
Noise from monitors LucasM 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11 04-26-2007 11:17 AM
computer noise through monitors??? iamnightfall 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 03-24-2007 07:56 PM
Noise from the monitors? jmsx521 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 06-19-2003 08:34 AM


All times are GMT -7. The time now is 09:38 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com