Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > FireWire and USB Audio Interfaces (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-10-2015, 01:35 PM
Maxx Payne Maxx Payne is offline
Member
 
Join Date: Aug 2006
Posts: 4
Default 003 head scratcher

I have a 003 console. I have used it on Windows and Mac. I am currently on a new Mac Pro with 12g ram. I am pretty sure this is a mixer issue. The mixers faders all work on all tests except one. The touch mode and the primary problem I am experiencing is that all aspects of the mixer work perfect but one. You cannot move the faders by hand. The faders work perfect if you move them in the Pro Tools(11) mix window, they fly with no problem. If you try and move the faders by hand they are locked hard and if you try and force them out of position they snap back even in test mode. In the touch test mode you cannot move the faders and the voltage readouts are not effected even if you force them a little. It doesn't matter what version of PT or what OS. The faders do not function independently. It seems as though one small part of a logic circuit or a single little connection is stopping them from functioning solo. Does anyone have any ideas?
Reply With Quote
  #2  
Old 02-11-2015, 09:45 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: 003 head scratcher

I have one idea. The 003 must be connected to a grounded outlet and the ground needs to be a real ground(I know that sounds redundant, but some will know what I mean). The fader caps are conductive and sense the capacitance of your finger, and a good earth ground is needed for this to work(anyone with an 003, try pushing a fader with your fingernail or a pencil). This same issue can also happen with all the other Avid/Digi controllers
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 02-12-2015, 09:37 PM
Maxx Payne Maxx Payne is offline
Member
 
Join Date: Aug 2006
Posts: 4
Default Re: 003 head scratcher

So I tried what you suggested including test the outlet to make sure the outlet was wired and grounded correctly. The power source seems to be wired correctly. So I discovered something else very weird. If you gently push the faders from the bottom there is a gentle electronic pulse resistance that if you just hold until it stops and then continue to push the fader up the channel the pulse is only momentary. This opens a window of about a half a second the the fader moves freely after the pulse. Once you are about 3/4 up the fader path the resistance stops and all the faders float freely after that to the top of the fader throw. They all work as they should after this procedure. You can move them to any position and they don't snap back to the original position regardless where that may be. They work as though the unit is powered down. Once in this mode if you then launch PT and open a project file the file opens fine but the faders don't automate in PT. If you move the fader, PT now doesn't see the fader move. I was so excited because this was the first time I have ever felt the faders move freely to the touch while powered on but now they don't seem to be recognized. This 003 will not let me update the firmware in PT 11 either. Thanks for your thoughts.
Reply With Quote
  #4  
Old 02-12-2015, 09:48 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: 003 head scratcher

I would try to find someone else in your area that uses the same interface. Take yours to there place and test it. Remember to NEVER make or break the FW connection with things powered ON. Make all connections with computer and 003 powered OFF(or you may fry the FW circuit, the FW port in the computer, or both)
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #5  
Old 02-14-2015, 05:23 PM
Maxx Payne Maxx Payne is offline
Member
 
Join Date: Aug 2006
Posts: 4
Default Re: 003 head scratcher

Thanks for your thoughts. I will try this as well.
Reply With Quote
  #6  
Old 12-20-2015, 07:59 PM
Maxx Payne Maxx Payne is offline
Member
 
Join Date: Aug 2006
Posts: 4
Default Re: 003 head scratcher resolved

So I had finally had had enough and sent the 003 off to an Avid approved service center. Once received I received a phone call in short order. I bought this 003 from Ebay and the person who sold it to me had changed the faders to some new plastic ones that were not metallic and not so worn looking. By the time I had actually started to use the faders it was far to late to complain to the Ebay seller. The continuity was not going through the machine and the touch faders were not being recognized. New fader knobs cost $20 and $100 service charge and like clock work. Thanks for all your input and just a thought should you run into this in the future. Conductive fader knobs are a must. They are not just a pretty thing, leave the originals alone .
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Head to head shoot out: Matchless D/C-30 vs. eleven rack MS-30 Chad Pippin Eleven Rack 11 07-26-2012 07:21 AM
HEAD TO HEAD - The Amp Simulator Shootout Project Benoni Eleven Rack 82 12-25-2011 04:08 PM
Im in over my head dunkyj Post - Surround - Video 1 06-01-2011 03:42 PM
Low in my head ^Tripper^ Tips & Tricks 2 06-22-2005 12:22 PM
how much head MR808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10 11-03-2003 09:26 PM


All times are GMT -7. The time now is 06:09 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com