Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-19-2014, 11:22 AM
songman songman is offline
Member
 
Join Date: Feb 2001
Posts: 691
Default Spikes at stop and start

Run a song, stop it somewhere, bang vocal tracks have half their plugins go into the red and a clear digital spike can be heard, start again, same story. I might have tracked it down to the Waves Maserati VX1 plugin. Anyone else see this?

Song has only 3 audio tracks, VEPRO with 5 VI tracks and 2 other VI tracks and minimal plugins

MacPro 12 core (2 x 2.93 6 cores Intel Xeon), 24 GB 1333 MHz DDR3 RAM
Mountain Lion 10.8.5
PT 10.3.7 HD3 PCIe
Reply With Quote
  #2  
Old 01-19-2014, 01:01 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,805
Default Re: Spikes at stop and start

What version of Waves(older DSP/TDM or newest AAX native)?
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #3  
Old 01-19-2014, 01:37 PM
songman songman is offline
Member
 
Join Date: Feb 2001
Posts: 691
Default Re: Spikes at stop and start

It is the RTAS version, I am on PT 10.3.7 with HD3 PCIe.

Cheers, Bob
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Transfuser start and stop? Paulthe3rd Virtual Instruments 9 08-06-2008 04:47 PM
Start/Stop markwhitelaw 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 30 10-25-2007 02:04 AM
Start-Stop-Start again NOT from beginning mahler007 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-23-2004 04:05 PM
start and stop MR808 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-29-2003 02:44 PM
Frequent Spikes Stop Recording. Captain_Pants 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 06-20-2002 03:28 AM


All times are GMT -7. The time now is 12:56 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com