Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools SE and Essential (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-27-2011, 10:11 AM
gits666 gits666 is offline
Member
 
Join Date: Aug 2011
Location: Sweden
Posts: 4
Default Wrong version of Adobe Flashplayer

When I try to start my Pro tools SE 8.0.3 a screen appears saying that my flash player's too old it needs to be 9.0.124 or higher) I have verison 10. I found a patch after a long time called "PT_SE_803_Patch_003_72209" But how do I apply the patch?

This has probably been asked before but please help me.

Thanks in advance
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong PT Upgrade version?? 6figgas macOS 2 12-30-2012 04:28 PM
flashplayer 10 not very G5 friendly richardsstudio.ca Pro Tools TDM Systems (Mac) 1 07-07-2010 05:12 PM
wrong xpand version in PT8 Greg555 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 04-02-2009 06:59 AM
Did I buy the wrong version? andrewreninger Pro Tools M-Powered (Mac) 7 10-31-2008 03:16 AM
10.4.6 wrong version -- help! rbny 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 04-26-2006 09:07 PM


All times are GMT -7. The time now is 10:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com