Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 10

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-18-2012, 07:19 PM
logocomic logocomic is offline
Member
 
Join Date: May 2012
Location: USA
Posts: 7
Default Error, Missing iLok Authorization

Hey everyone. Before anyone shoots me down, I've seen multiple threads with this same problem, and I haven't found a working solution.

I have installed Pro Tools 10 on my PC, Windows 7. After I tried to open the software, 2 windows opened: "Pro Tools 10 cannot run. Required software is missing or not running. Please reinstall the product, or download and run the driver installer here: http://www.paceap.com"

and

"Error, missing iLok authorization for "Pro Tools 10". Please insert the necessary iLok and restart Pro Tools."


I installed the PACE driver like recommended and now I only have the first window still opening, "Error, Missing ILok Authorization..."
----------

I went to iLok.com, made an account, and it says there is no license...It also says my Remove Grace Period ends in a week. I already downloaded both requirements for iLok (Client and Driver) and installed both before all of this. (before installing the PACE version, I attempted to uninstall this version, but could NOT find it in my programs list)

----------

Someone else said to go onto avid.com and go to "Products Not Yet Downloaded." So I created an avid account, but it was useless for me since I am obviously not able to register my product with the Avid site yet...

----------
I have already tried uninstalling, reinstalling everything. My computer reads the iLok as a device. I am confident my computer can handle this software no problem. Something else is wrong. I've spent the last 2 days on this, can anyone lend a hand? Much appreciated.
Reply With Quote
  #2  
Old 05-18-2012, 08:26 PM
Chief Technician's Avatar
Chief Technician Chief Technician is offline
Moderator
 
Join Date: Dec 2001
Location: NYC
Posts: 6,981
Question Re: Error, Missing iLok Authorization

Did you buy Pro Tools 10? How did you buy it?
__________________
Jonathan S. Abrams, CEA, CEV, CBNT
Apple Certified - Technical Coordinator (v10.5), Support Professional (v10.6 through v10.10)
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error, missing iLok authorization for Pro Tools 9 Martin11 Windows 26 07-02-2013 02:00 AM
Error ilok authorization missing pro tools 10 thieums macOS 1 02-18-2013 01:00 PM
Error, missing ilok authorization... Martin11 Windows 2 06-06-2012 01:38 PM
Help ilok error, missing authorization ncaban78 Pro Tools 9 3 02-14-2012 10:21 AM
error: missing ilok authorization for pro tools 9. please insert the necessary ilok.. weakluv Windows 2 07-07-2011 05:47 PM


All times are GMT -7. The time now is 05:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com