Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > AAX Plug-ins

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-14-2020, 10:05 AM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 167
Default Heat Not Present in PT 2019.12

I have a Heat licence available in iLok Manager (latest version), I have activated/synchronised to iLok (not Cloud but did try that); I have activated Heat in Pro Tools, I have ticked the box for it to appear in the mix window, but all I get is a row of blank boxes wherein I presume the Heat controls should reside...8 hours head scratching and thread reading and still no sign of Heat. It is distinctly Cold I'm afraid...anyone know the answer to this particular Pro Tools conundrum?
Reply With Quote
  #2  
Old 01-14-2020, 10:59 AM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,514
Default Re: Heat Not Present in PT 2019.12

Double-check that your license is active, sync your ilok key and try again, please. Once you have launched PT take a look at the About Pro Tools window, it should say TOOLKITS: Heat
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #3  
Old 01-14-2020, 12:16 PM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 167
Default Re: Heat Not Present in PT 2019.12

Quote:
Originally Posted by JFreak View Post
Double-check that your license is active, sync your ilok key and try again, please. Once you have launched PT take a look at the About Pro Tools window, it should say TOOLKITS: Heat
Done all that Janne, yes the About windows says TOOLKITS Heat...but all I have is an empty row in the mixer "spreadsheet" where Heat controls should be showing. If I untick the Heat option, that row disappears.

I have just checked in iLok Manager. It seems there are two licenses, one for a demo, which I have hidden, and another full licence that is currently assigned to Cloud. If I try to move this licence to iLok, I get an error saying no licences remaining.

Can I just check that I actually have the Heat plug-in? I recently Crossgraded to a 1 year subscription from perpetual licence.

Last edited by martinaston; 01-14-2020 at 12:31 PM.
Reply With Quote
  #4  
Old 01-14-2020, 01:07 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,514
Default Re: Heat Not Present in PT 2019.12

Something wrong with the license probably, because I just checked and I have Heat here on 2019.12.

Why don't you deactivate the demo license and move your permanent license from cloud to ilok key for troubleshooting?
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #5  
Old 01-14-2020, 01:41 PM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 167
Default Re: Heat Not Present in PT 2019.12

Quote:
Originally Posted by JFreak View Post
Something wrong with the license probably, because I just checked and I have Heat here on 2019.12.

Why don't you deactivate the demo license and move your permanent license from cloud to ilok key for troubleshooting?
That is what I tried to do but iLok Manager gives me an error when I try to move it...I'll keep trying as long as I know that Heat is included in my Subscription - I thought that I read somewhere that crossgrade from perpetual licence does not include Heat, however I don't understand why I have a licence deposited if that is the case. I will keep trying thanks Janne.
Reply With Quote
  #6  
Old 01-14-2020, 01:56 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,514
Default Re: Heat Not Present in PT 2019.12

Hard to see what is going on because I do not see your ILM. But this should work always: first deactivate every possible HEAT license you have, demo or permanent. Verify that your key or cloud does not have HEAT in there. The license(s) are now on your ilok account. Then activate the license to your key (not cloud) because that should always work.
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #7  
Old 01-14-2020, 03:44 PM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 167
Default Re: Heat Not Present in PT 2019.12

Quote:
Originally Posted by JFreak View Post
Hard to see what is going on because I do not see your ILM. But this should work always: first deactivate every possible HEAT license you have, demo or permanent. Verify that your key or cloud does not have HEAT in there. The license(s) are now on your ilok account. Then activate the license to your key (not cloud) because that should always work.
I have sussed it. It was there all the time, and it only works on audio tracks...I was expecting each channel to have a separate drive control, and didn't realise that the master control is available by opening the arrow bottom right in the mix page. A bit confusing but got there in the end!
Reply With Quote
  #8  
Old 01-14-2020, 04:14 PM
JFreak's Avatar
JFreak JFreak is online now
Moderator
 
Join Date: Jan 2003
Location: Tampere, Finland
Posts: 17,514
Default Re: Heat Not Present in PT 2019.12

Good to hear you got it sorted out. RTFM works in many cases
__________________
Janne
What we do in life, echoes in eternity.
Reply With Quote
  #9  
Old 01-15-2020, 05:50 AM
martinaston martinaston is offline
Member
 
Join Date: Dec 2010
Location: Chesterfield
Posts: 167
Default Re: Heat Not Present in PT 2019.12

Quote:
Originally Posted by JFreak View Post
Good to hear you got it sorted out. RTFM works in many cases
Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install pro tools 2019.10 over 2019.6? Clarkston Guy Pro Tools 2019 6 11-01-2019 09:12 AM
2019.6 vanilla/ HEAT not always working hitsville Pro Tools 2019 14 08-13-2019 07:42 AM
2019 ultimate and heat mixer Pro Tools 2019 27 05-24-2019 12:26 AM
Does comping to a Heat enabled track print the Heat? joshdrucker macOS 0 03-12-2014 11:17 PM
Video Window says "No Movie Present" when a video is present SoundBedouin Pro Tools M-Powered (Win) 6 03-10-2011 09:37 AM


All times are GMT -7. The time now is 04:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com