Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-14-2004, 03:03 PM
siimlane siimlane is offline
Member
 
Join Date: Mar 2004
Posts: 20
Default Can you fine tune strip silence values?

Hello

I'm running PT 6.1.1. While fine tuning values i can see them but after relasing mouse the value jumps to a bigger value like from 2 ms to 26ms. is it my or everybody's problem.

Sry for my poor english.

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Channel Strip, missing number values Marcel Risberg macOS 4 08-01-2012 05:41 PM
Problem Using Command to Fine Tune Values EricWillhelm Tips & Tricks 0 11-04-2008 11:08 AM
Strip Silence Gunnell Pro Tools M-Powered (Win) 0 03-01-2007 05:17 PM
strip silence SamuelAdams 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 09-01-2004 11:29 AM
Strip Silence and Fine Adjustment... Still a bug? SimpleNatureSpirit 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 04-22-2004 12:22 AM


All times are GMT -7. The time now is 12:37 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com