Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Pro Tools HDX & HD Native Systems (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-05-2018, 09:15 PM
JCBigler's Avatar
JCBigler JCBigler is offline
Member
 
Join Date: Feb 2004
Location: Tulsa, OK
Posts: 2,593
Default Anyone running two Red4/8/16 units with HD Native?

I'm about to buy a Focusrite Red 8Pre to use with HD Native, with an eye to adding maybe a Red 16Line in the future.

I know that the Digilink ports on the red line interfaces are both Primary ports and will carry 64 channels between the two of them, with each carrying 32 channels. But that 64 channels includes the 32 channels of Dante inputs on each interface as well as the analog/digital inputs.

If the HD Native card is connected to the two different Red interfaces, that should allow me to get at least 48 channels at a time into Protools Ultimate at 96k, and 64 channels at 48k: using multiple 8 channel ADAT and analog mic preamp strips.

I know this works with a Red 4Pre and an HD32R to get 64 channels into Protools from an existing Dante network. So I assume it should also work the other way around by using the onboard analog and digital i/o on the Red units.

(And yes, this will also allow me to run a full 64 channels into Protools from Dante, by repatching the i/o from the Red units.)
__________________
Justice C. Bigler
www.justicebigler.com

Home/mobile: Lenovo P50: quad-core i7-6820hq, 64GB, 2TB SSD, Win 10 Pro / Focusrite Red 8Pre / Protools HD Native 2018.10 Ultimate
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Anybody running HD/Native and HP Z820? albee1952 Pro Tools HDX & HD Native Systems (Win) 18 11-07-2018 12:54 PM
HD Native PCIE & 192 i/o, comp sees both units cant get into PT thecave Pro Tools HDX & HD Native Systems (Mac) 27 08-02-2014 10:07 AM
Who is Running PT 11 HD Native successfully K Roche Pro Tools HDX & HD Native Systems (Mac) 17 09-27-2013 01:02 PM
who is running HD Native .. K Roche Pro Tools HDX & HD Native Systems (Mac) 2 12-18-2010 12:36 AM
PT HD9 (running native with motu) running out of memory syMPh Pro Tools TDM Systems (Mac) 1 11-21-2010 08:34 PM


All times are GMT -7. The time now is 03:37 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com