Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 08-22-2009, 08:31 PM
David Penick David Penick is offline
Member
 
Join Date: Aug 2002
Location: Austin, TX
Posts: 268
Default Problems with USB's UVI Player on LE 8?

Just ran into a problem maybe worth noting: I think Ultimate Sound Banks' UVI player is not at all compatible with LE 8. The company doesn't even show up on the plug-in compatibility grid. After unsuccessful launches of Eleven Free and GTR3, I got a terrible noise, PT crashed, first thing that popped up on error log with the UVI player. Removed the plug, restarted, everything cool.
__________________
3.2 GHz Intel Core i7
Mac mini (2018)
Mac OS Mojave 10.14.6
Pro Tools 2019.10
Avid HD Native Thunderbolt
Avid HD Omni
Reply With Quote
  #2  
Old 12-16-2010, 02:21 PM
TOMBTHEMUSICIAN TOMBTHEMUSICIAN is offline
Member
 
Join Date: Dec 2010
Location: Canda
Posts: 4
Default Re: Problems with USB's UVI Player on LE 8?

I have the same problem, my protools keeps "quitting unexpectedly." So I uninstalled it and removed all the files, still crashes, still scans for it. What is going on here? Any ideas?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kore Player giving me problems AWinnie Pro Tools M-Powered (Win) 5 03-29-2010 08:37 PM
windows media player problems chahende 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-31-2005 07:13 AM
Advice...Im gonna have one to many USB's.. TheLP 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 6 04-14-2004 04:26 PM
Mac cd-player problems-quiktime/toast... giantmidget 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-08-2000 07:18 AM
G4/OS 9.0.4/001 CD Player Problems jjfrazz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 08-20-2000 03:38 PM


All times are GMT -7. The time now is 02:00 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com