Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-09-2015, 08:16 AM
L-Mart's Avatar
L-Mart L-Mart is offline
Member
 
Join Date: Mar 2015
Location: Sweden
Posts: 4
Default Weird PT 11 Crash while opening a session

Hi All,

Just checking to see if any of you have had the following issue:

A session I've worked on for weeks without problems have suddenly started to crash when being opened first thing after I launch PT.
Here's the weird part, if I open and close another session first, the "problem session" opens up fine.
(If I open while holding shift, it doesn't crash so it's probably a plugin thing)

Grateful for any feedback on this,

/L

Pro Tools HD 11.3.1
Yosemite 10.10.3
iMac
Sonnet Thunderbolt Chassis
HDX1

Last edited by L-Mart; 05-09-2015 at 08:21 AM. Reason: Added information
Reply With Quote
  #2  
Old 05-09-2015, 09:26 AM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 14,728
Default Re: Weird PT 11 Crash while opening a session

First thing to try is trashing prefs.
Reply With Quote
  #3  
Old 05-09-2015, 12:02 PM
L-Mart's Avatar
L-Mart L-Mart is offline
Member
 
Join Date: Mar 2015
Location: Sweden
Posts: 4
Default Re: Weird PT 11 Crash while opening a session

Thanks Darryl,

Prefs trashed but problem remain.

I have restarted PT about a thousand times now and narrowed it down to a couple of instances of Auto-tune 8, when those are inactivated the session opens fine.
I have tried to recreate the bug in other sessions (by adding a lot of AT plugins but so far it's only happening in this particular session)

If anyone have any ideas, let me know.

/L
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 11 Crash Upon Opening Session SoundtrackArcade Pro Tools 11 5 01-14-2015 02:00 PM
strange crash on opening session sound_music Pro Tools TDM Systems (Mac) 5 02-27-2012 08:51 PM
strange session crash on opening sound_music Pro Tools HDX & HD Native Systems (Mac) 0 02-15-2012 07:41 AM
PT 9 crash while opening PT 7.4 session jesseblu Windows 3 09-27-2011 07:57 PM
Weird alien crazy incorrect characters display when opening a session - PTLE 8 Growlyman 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 08-18-2009 12:51 PM


All times are GMT -7. The time now is 09:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com