Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 12-22-2015, 01:06 AM
24bit dither 24bit dither is offline
Member
 
Join Date: Jan 2005
Location: Amsterdam, Netherlands
Posts: 109
Default Re: Automation Breakpoints out of order after Nudge

This bug happens to me on a weekly bases. Really annoying.
The workaround (switching back and forth between sample and tick based) is rather cumbersome and doesn't always work.

I move multiple regions with automation all the time. Sometimes the bug already occurs in the background but doesn't give an error. Then you discover later that the regions are affected and there's no way to recover from this. Well, there is a way, to clear and redo all automation. Which isn't a possibility on a 2 hour opera project with zillion tracks...

Is this fixed in version 12 ?
__________________
Michel van der Aa
vanderaa.net
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Automation breakpoints and trim. FordVan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 15 02-05-2011 02:45 PM
[Bug] Trim or Nudge Destroying Trailing Auto Breakpoints Written using Write-To jeremiahmoore Post - Surround - Video 3 11-21-2008 12:29 PM
bug: Trim / Nudge Deleting Plug-In Snapshot Auto Breakpoints jeremiahmoore Post - Surround - Video 6 04-11-2008 07:55 PM
Blue Automation Breakpoints? Quickkey Pro Tools TDM Systems (Mac) 1 12-27-2007 07:16 PM
Blue Automation Breakpoints? Quickkey 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-23-2007 08:18 PM


All times are GMT -7. The time now is 09:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com