Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-21-2015, 10:47 PM
Bfearr Bfearr is offline
Member
 
Join Date: Jul 2011
Location: USA
Posts: 163
Default Unusual MIDI Issue

I've been using Pro Tools since version 6. It is amazing how something new can always come up. This is a strange one.

When I record a MIDI track and bounce it to audio, the midi track is out of sync (ahead of) with the metronome. When I play the midi track alone, there is no problem. It's dead on. When I play the audio file that was bounced to, there is no problem. It's dead on. The end goal is achieved. It's just that I can't stand listening to the bounce process because it's so out of sync (ahead by an 8th note or so). I am just curious if there is something to adjust. This is a first in 9 years.

PT 11.3, Windows 7/64

Thanks
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sync issue, pro tools MIDI and MIDI controller, timing issue Angelo of Onello 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-29-2011 07:57 AM
Unusual error d.f. Pro Tools TDM Systems (Mac) 1 06-16-2010 01:33 AM
Very unusual problem Seventhwish 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 08-30-2006 09:44 PM
unusual midi problem! pk_hat MIDI 1 04-14-2005 10:14 AM
Unusual midi problem? pk_hat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 04-05-2005 10:22 AM


All times are GMT -7. The time now is 02:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com