Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2014, 07:48 PM
subtlelapse subtlelapse is offline
Member
 
Join Date: Jun 2014
Location: Los Angeles
Posts: 1
Default Distorted output when using Pro Tools

I have a MacBook running OSX 10.9.3 with Pro Tools 10.6.8.

I've been using the Eleven Rack as my interface to Pro Tools via USB for the past year with no real issues, monitoring only via the Rack's headphone out. But now when I try to play, the audio is horribly distorted (not like clipping, no levels are clipping). If I plug straight into the Rack and just come out via the headphone jack to monitor (w/o using PT) I have no issues in sound quality. But the moment I try to use PT with the Rack, the output becomes extremely distorted. I can usually use it as my interface to monitor any of my PT sessions, but now, anything that leaves Pro Tools and hits the Rack is useless. Note, that if I use PT w/o the Rack I have no audio issues. As a test I recorded a riff while the output is distorted, then quit PT, turned off Rack, reopened PT session, and the riff I recorded sounds like it should, no distortion, so it's only happening at the output. ALL audio that is output is distorted, not just guitar.

So here's where I think the issue stems from. Just this week I had to upgrade from OS 10.6.8 in order to install Native Instruments Komplete. The issue started the first time I attempted to use the Rack after the upgrade to Mavericks. I've downloaded the newest driver from Avid's support page (ElevenRack_1_2_0_Drivers_80532) which is supposed to make it compatible with Mavericks, but no luck there. I've uninstalled and reinstalled drivers but don't know what else to do.

Looking at the User Options on the Rack's display window, I have the latest firmware version:
Eleven Rack Version 2.0.1, Build 0.1.5.7

Looking at Eleven Rack in my Mac's System Preferences:
Firmware Version: 2.00.1
Software Version: 1.2.0

Any help is greatly appreciated. Thanks.
Reply With Quote
  #2  
Old 06-26-2014, 08:57 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,745
Default Re: Distorted output when using Pro Tools

What USB port is the Eleven Rack plugged into? Have you tired a different USB cable?

You may want to look over this as well
http://avid.force.com/pkb/articles/e...oductCategory=
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2020
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 10 Distorted/glitchy/High Pitched noise on Output zygmunt macOS 10 07-28-2015 08:31 AM
Distorted Headphone Output JOHN PAYNE ICON & C|24 3 08-28-2008 05:40 PM
002 distorted output - your help needed! jinglemaker 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 03-17-2005 02:25 AM
Output on 002 rack distorted!!! Help! Jburn34 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-02-2003 12:37 AM
Distorted Output with Adaptec Jam 2.6.. posey Pro Tools TDM Systems (Mac) 0 07-26-2002 01:20 AM


All times are GMT -7. The time now is 03:06 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com