Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-06-2018, 08:38 AM
Tenorman Tenorman is offline
Member
 
Join Date: Aug 2014
Location: Vero Beach
Posts: 17
Default Pro Tools 11.3.1 crashes upon start up

Pro Tools 11.3.1 has started crashing upon start up. Blue screen message says that windows has detected an error and had to shut down. Once I restart everything in typical sequence i.e midi periferrals, windows 7, then Motu 828 - mk3 interface, after about three times and three crashes, pro-tools finally loads about the fourth or fifth time.

I suspect that my problem is with the Motu 828-mk3 interface.

Anyone else suffering with this? Moderators, any words of wisdom?
__________________
TMan

Protools 11.1.2 / Intel quad core i7 - 3.5GHz desk top/ Windows 7 /Nvidia - GeForce GT640 dedicated graphics card / Motu 828 Mk3 interface / 200GB programs HD / 2TB mirrored HD /32GB RAM
Reply With Quote
  #2  
Old 07-10-2018, 11:05 AM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 34,123
Default Re: Pro Tools 11.3.1 crashes upon start up.

For me, troubleshooting would likely be as follows:
1-shut down everything
2-re-seat every card in the computer
3-re-seat all RAM sticks
4-re-seat every cable(both ends) that connect any device(USB, FW and MIDI)
5-re-test
6-if no improvement, update drivers for graphics and MOTU
7-if no improvement, come back and see if anyone has more ideas
__________________
HP z820 12 core, 64GB RAM, HD/Native, HD IOx2, PT11HD, UAD Quad, preamps from Vintech, Five Fish Audio, Miktek, Focusrite, Chameleon Labs, Warm Audio and Midas..............................
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools Crashes on Start up. mzkguy Pro Tools 11 3 08-04-2013 09:32 PM
Pro Tools 9.0.6 crashes on start up jeffwenberg Pro Tools Software (Mac) 10 06-17-2013 05:11 PM
Pro tools 9 crashes on start kghadri Pro Tools Software (Mac) 8 09-27-2011 11:07 AM
Pro Tools Crashes when I start-up paulsottilejr 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 11-20-2009 10:53 AM
Pro tools LE 6.7 crashes xp on start up seeclouds 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 12-21-2005 10:06 PM


All times are GMT -7. The time now is 06:53 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com