Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Avid Pro Mixing General Discussion

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-13-2019, 02:14 PM
briaboy briaboy is offline
Member
 
Join Date: Oct 2007
Location: New York City
Posts: 339
Default Aux channels - still hearing the input tracks?

Hi - using PT 2019.5 with UAD Apollo 8 interface - I've routed all my drum channels to an aux channel (drum bus). For playback and mixing, I just want to hear the drum group aux channel, but the input tracks are still audible. If I mute them or adjust the volume, the aux channel also mutes or adjusts in volume. Am I doing something wrong here? Thank you!

Last edited by briaboy; 07-13-2019 at 02:29 PM.
Reply With Quote
  #2  
Old 07-13-2019, 02:38 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,062
Default Re: Aux channels - still hearing the input tracks?

Sounds like you have them grouped.
Or you've turned the "All" group on by mistake.

Lower left side of the edit window is where you look.Hopefully you can see that pane, if not, you need to find the small arrow on that side and click it to reveal the side panes.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #3  
Old 07-13-2019, 02:47 PM
briaboy briaboy is offline
Member
 
Join Date: Oct 2007
Location: New York City
Posts: 339
Default Re: Aux channels - still hearing the input tracks?

Well, I have all the drum tracks routed to the drum bus, that's all (I think!).
Reply With Quote
  #4  
Old 07-13-2019, 02:57 PM
briaboy briaboy is offline
Member
 
Join Date: Oct 2007
Location: New York City
Posts: 339
Default Re: Aux channels - still hearing the input tracks?

So, no, they're nor "grouped" in the sense that you mean. I can still operate the individual faders independently. I just don't want to hear the input tracks, only the aux drum bus.
Reply With Quote
  #5  
Old 07-13-2019, 03:02 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,062
Default Re: Aux channels - still hearing the input tracks?

Post a screenshot of your mixer page.
The terms you are using are confusing the matter so it is just easier to look at a mixer's routing to figure out what you've done.

Also, is LLM on? It should be off if you aren't recording.
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
  #6  
Old 07-13-2019, 03:07 PM
briaboy briaboy is offline
Member
 
Join Date: Oct 2007
Location: New York City
Posts: 339
Default Re: Aux channels - still hearing the input tracks?

Sorry, what's confusing?! The Aux channel is my drum bus, and routed to that drum bus are the individual drum channels.
Reply With Quote
  #7  
Old 07-13-2019, 09:24 PM
amagras amagras is offline
Member
 
Join Date: Mar 2015
Location: Ottawa, ON
Posts: 3,264
Default Re: Aux channels - still hearing the input tracks?

Yes, a screenshot and we would know for sure what's the problem
__________________
Dell XPS 8700. Intel Core i7-4770 CPU @ 3.40GHz. RAM: 16GB. Windows 10 Home x64. NVIDIA GeForce GTX 645. NI Komplete Audio 6. Pro Tools Software 2019
amagrasmusic.com
Reply With Quote
  #8  
Old 07-14-2019, 07:12 AM
briaboy briaboy is offline
Member
 
Join Date: Oct 2007
Location: New York City
Posts: 339
Default Re: Aux channels - still hearing the input tracks?

To be clearer, I have created an aux track. That is my drum bus. I have routed kick, snare, hihats and toms channels to that drum bus. When I hit play, I hear both the original individual channels AND the drum bus. I just want to hear the drums as a group, not the individual channels. How do I do that?
Reply With Quote
  #9  
Old 07-14-2019, 07:24 AM
briaboy briaboy is offline
Member
 
Join Date: Oct 2007
Location: New York City
Posts: 339
Default Re: Aux channels - still hearing the input tracks?

Here's a screenshot!
Attached Images
File Type: jpg Screen Shot 2019-07-14 at 10.21.08.jpg (31.6 KB, 0 views)
Reply With Quote
  #10  
Old 07-14-2019, 09:12 AM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 2,062
Default Re: Aux channels - still hearing the input tracks?

Screenshot makes it clear what you’ve done wrong because at no point did you mention the sends.

You’ve double bussed your audio tracks. Remove or disable sends and set the drum audio channels out to your bus 3-4 instead of 23-24. If you want to be able to hit solo on the aux, solo safe each of those drum audio channels so they don’t get muted

Last screenshot is right. (But you need to solo safe still if you plan to use solo on the aux)
__________________
Pro Tools Ult 2019.6, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hearing all tracks in scrub and shuttle clgood Artist Series 3 12-08-2014 07:08 PM
Hearing recorded tracks while recording Durstlaw FireWire and USB Audio Interfaces (Win) 6 03-19-2014 11:44 AM
MIDI Input from keyboard, lag before hearing sound danjfoley Windows 3 01-13-2014 01:55 PM
hearing midi tracks through mbox pmclellan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 10-18-2005 08:44 PM
Problem with hearing certain tracks..... connelldestructo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 03-09-2005 07:16 PM


All times are GMT -7. The time now is 03:26 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com