Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-28-2008, 05:08 PM
Spyda KB Spyda KB is offline
Member
 
Join Date: Oct 2006
Location: LA 2 JA
Posts: 161
Default Moogerfooger Plug-ins Activation Required After PT LE 8 Upgrade??

Greetings,

I just upgraded to PT 8 and everything appeared to load fine, however....during startup PT LE 8 stops for activation of the moogerfooger plugins from the 002 Factory bundle. The all of the plug-ins appeared to have been upated with the verion of 8.0.0.....but only the Moogerfooger plugs seem to have a problem...jhas anyone experienced this?

- KB
__________________
Citizen K Productions
http://www.citizenkpro.com/
Reply With Quote
  #2  
Old 12-28-2008, 07:26 PM
WATYF WATYF is offline
Member
 
Join Date: Jan 2003
Posts: 152
Default Re: Moogerfooger Plug-ins Activation Required After PT LE 8 Upgrade??

Do a search.

http://duc.digidesign.com/showthread.php?t=234545


WATYF
Reply With Quote
  #3  
Old 12-29-2008, 09:50 AM
Spyda KB Spyda KB is offline
Member
 
Join Date: Oct 2006
Location: LA 2 JA
Posts: 161
Default Re: Moogerfooger Plug-ins Activation Required After PT LE 8 Upgrade??

Quote:
Originally Posted by WATYF View Post


Thanks.

- KB
__________________
Citizen K Productions
http://www.citizenkpro.com/
Reply With Quote
  #4  
Old 12-29-2008, 10:41 AM
nossnevs nossnevs is offline
Member
 
Join Date: Jan 2001
Location: denmark
Posts: 260
Default Re: Moogerfooger Plug-ins Activation Required After PT LE 8 Upgrade??

You need to download the old ver. 7.4 and install this.
Digi will later deal with this problem. I have download the old version and
having no problem running this in ver. 8
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Moogerfooger AD and RM plug-ins cause -9128 Errors colinmansfield macOS 1 02-12-2012 06:28 AM
Moogerfooger plug in authorisation not recognised on PT8! Duncan101 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 03-28-2009 11:47 AM
MoogerFooger authorize fail on 003, pt8 upgrade GloryIsSilent 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 36 02-26-2009 03:42 AM
PT 8 and Moogerfooger Plug ins kb420 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 12-25-2008 03:33 PM
PT LE 7 Upgrade with Moogerfooger Bundle chrisryan93030 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 03-09-2006 03:06 PM


All times are GMT -7. The time now is 05:29 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com