Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-19-2013, 05:51 PM
youbringmesuffering youbringmesuffering is offline
Member
 
Join Date: Jul 2009
Location: Fredericksburg, VA.
Posts: 77
Default older version of PT on top of PT10

Ok, i'm expecting a lot of flame spray for this one.

I was running PT 10.3.4 on a macpro, 8-core running OSX ML 10.8.2 through an 003r. Here's the stupid part: i tried to install PTLE 7.4 on the machine. Why? To have multiple instances for rolling back to an older version. Soooo....

now i cannot talk with my 003 via PT10 or the core audio manager. This did work and has been for the last few months.

Things I see:
-Getting "unsupported hardware" in Coreaudio with no connectivity.
-003 is showing up in the system report under firewire AND in Audio Device preferences with 18 channels so the MAC at least acknowledges its meager existence.
-PT does not see it, even in playback engine or Hardware, there is only the Aggregate option.

Things i've done:
-clean uninstall of both versions. now i have just 10.3.4
-reinstall 003 drivers
- Tried force update firmware (aux in->7/8 and Mute trick). PT did not give me an option to update firmware.
-Holding "N" while launching PT10. 003r does not show up
-switch FW ports on the 003r. different cable.

I'm not sure what exactly i did wrong, i mean besides the obvious. but did i roll back to an older version of the firmware, is there something that got corrupted or got crossgraded that doesn't get uninstalled?

I am open to ridicule and harsh criticism as i am a network tech and I should know better so please, feel free. but any assistance on the way would make my day a little shinier.
__________________
Jose
[B]mac pro, 8-core, 32gb ram, 003r,
PT 11.0.3,

Welcome to the house of holy cabbage. Lettuce pray.
Reply With Quote
  #2  
Old 03-19-2013, 06:33 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: older version of PT on top of PT10

7.4 is way out of date for 10.8
Try running both the 7.4 and 10.3 un-installers
Re-instal 10.3.4
if you need 7.4 you need another boot drive (you coud split your current OS drive if it is large enough) with an older OS that supports 7.4, 10.4/10.5 or maybe 10.6
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! PT10 Opening new version session in older version Claudiu Pro Tools 10 6 11-04-2012 03:32 PM
Re-Installing older version...!!!!! bootyt 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 01-22-2009 05:54 PM
Which version of Pro Tools LE 7 is best for my older Mac G4 MIC FIEND 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 09-23-2008 10:43 AM
Compat. with older version Digiliz Pro Tools M-Powered (Win) 0 06-19-2006 07:31 AM
Older version of Pro tools harpdog123 General Discussion 7 07-25-2001 09:58 AM


All times are GMT -7. The time now is 01:01 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com