Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-22-2009, 03:08 PM
Jdnmusic Jdnmusic is offline
Member
 
Join Date: Jan 2009
Posts: 3
Question Pt 7.4 crashes when opening a certain song, help!!

If they had an icon that showed I was about to throw up, I would put it.
Ok so I am nearly finished mixing this song... I am 3 DAYS into it and it is pretty heavily loaded with plug ins, side chains etc, but nothing unusual. So I close it out and later I go back into it and upon loading all the way up to where in is JUST about to open the session, the "THIS APPLICATION MUST CLOSE, SEND ERROR REPORT" .It opens the session and I can SEE IT, but it won't click on anything, so i know its there. And it does it EVERY TIME NOW on JUST THIS SONG. Other songs open fine. I even tried renaming the file and copying all the audio tracks into a new folder, same thing. Does ANYONE have any clue what is the problem and how I can fix it? Any help is MUCHHHH appreciated.


System is XP home (lost my pro cd) SP2
Mbox 2 PRO
3.0 GHZ Pentium dual core
4 GB ram.
LOTS of plug ins.
Reply With Quote
  #2  
Old 01-22-2009, 03:15 PM
shea shea is offline
Member
 
Join Date: May 2005
Posts: 512
Default Re: Pt 7.4 crashes when opening a certain song, help!!

Quote:
Originally Posted by Jdnmusic View Post
If they had an icon that showed I was about to throw up, I would put it.
Ok so I am nearly finished mixing this song... I am 3 DAYS into it and it is pretty heavily loaded with plug ins, side chains etc, but nothing unusual. So I close it out and later I go back into it and upon loading all the way up to where in is JUST about to open the session, the "THIS APPLICATION MUST CLOSE, SEND ERROR REPORT" .It opens the session and I can SEE IT, but it won't click on anything, so i know its there. And it does it EVERY TIME NOW on JUST THIS SONG. Other songs open fine. I even tried renaming the file and copying all the audio tracks into a new folder, same thing. Does ANYONE have any clue what is the problem and how I can fix it? Any help is MUCHHHH appreciated.


System is XP home (lost my pro cd) SP2
Mbox 2 PRO
3.0 GHZ Pentium dual core
4 GB ram.
LOTS of plug ins.
It more than likely a dodgy plug. Create a new session and import session data.

seamus
Reply With Quote
  #3  
Old 01-22-2009, 05:01 PM
jefty jefty is offline
Member
 
Join Date: Dec 2008
Posts: 30
Default Re: Pt 7.4 crashes when opening a certain song, help!!

try this one, fire up pro tools, make it a single core, open recent project, go back to multi core, and you're good. oh, and change the "dodgy plug".
Reply With Quote
  #4  
Old 01-22-2009, 05:10 PM
Jdnmusic Jdnmusic is offline
Member
 
Join Date: Jan 2009
Posts: 3
Default Re: Pt 7.4 crashes when opening a certain song, help!!

Quote:
Originally Posted by jefty View Post
try this one, fire up pro tools, make it a single core, open recent project, go back to multi core, and you're good. oh, and change the "dodgy plug".
Please forgive the ignorance, but how do you change to single core? and thanks for the advice guys.
Reply With Quote
  #5  
Old 01-22-2009, 05:58 PM
Jdnmusic Jdnmusic is offline
Member
 
Join Date: Jan 2009
Posts: 3
Thumbs up Re: Pt 7.4 crashes when opening a certain song, help!!

Quote:
Originally Posted by shea View Post
It more than likely a dodgy plug. Create a new session and import session data.

seamus
THANKS! That worked... I really appreciate it. So damn simple... lol. I feel like when you have a pencil in your ear and you are looking around for it and can't find it. Truly a "duh" moment. Thanks again!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Opening a song glitch Jimibrix Windows 4 01-14-2012 08:23 PM
Crashes when opening song. bileshake 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 6 12-07-2007 12:11 PM
Pt 7.2 crashes when opening 6.9 song Valearik Pro Tools TDM Systems (Mac) 2 10-11-2006 04:48 AM
Trouble opening up a song with RMX Imagine Pro Tools TDM Systems (Mac) 3 12-02-2004 12:43 AM
Access Violation prevents song file from opening sophiahat 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 10-27-2004 11:56 PM


All times are GMT -7. The time now is 08:45 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com