Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-30-2004, 09:20 PM
oneblood oneblood is offline
Member
 
Join Date: May 2004
Posts: 20
Default Delay Issues

When using real time delay plug in there is a gap between the point where the singer sings and the playback is heard. For example, the singer will sing a note and there will be a 1sec delay before you hear the play back. I can’t use low latency monitoring because I won’t be able to use the real time plug in. I know that I can also lower my buffer size but is that the only solution?
Reply With Quote
  #2  
Old 06-30-2004, 10:38 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: Delay Issues

The best solution, all around, is to use the fastest computer you can get, and keep the buffer size as low as possible during tracking. If things have already gotten real complex with plugins, you might need to disable some during overdubs. You should be able to keep your buffer size down at 128 pretty easily.

If that's not good enough for you, use an external preamp and/or mixer, and monitor the input directly. Zero latency. This is essentially what the Mbox does.

Another possibility is to trick the system into allowing you to use plugins and low latency monitoring at the same time. It can be done.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
  #3  
Old 07-01-2004, 12:58 PM
The Weed's Avatar
The Weed The Weed is offline
Member
 
Join Date: Jul 2001
Location: Toronto, Ontario, Canada
Posts: 6,376
Default Re: Delay Issues

tele, how?

Thanks,
__________________
Take your projects to the next level with a
non-union national read at a reasonable rate
Demos: brucehayward dot com
Source-Connect: brucehayward
Reply With Quote
  #4  
Old 07-01-2004, 02:10 PM
tele_player tele_player is offline
Member
 
Join Date: May 2003
Location: California
Posts: 6,557
Default Re: Delay Issues

I don't remember the exact details, it's been written up here a bunch of times. Has something to do with exactly which plugins get disabled in low latency mode.
__________________
Quad 2.5 G5, 4.5G RAM


Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Delay Compensation ilee Pro Tools 9 4 12-26-2013 04:25 PM
Delay compensation issues studer80 macOS 2 12-11-2012 06:49 AM
Delay Issues dbenjamin86 Windows 1 09-26-2012 07:06 PM
2.8.1 delay issues the-11 VENUE Live Sound Systems 2 04-25-2010 07:01 AM
8.0.3 serious delay comp issues! magnoman Pro Tools TDM Systems (Mac) 7 01-09-2010 12:16 PM


All times are GMT -7. The time now is 10:56 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com