Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-21-2006, 08:02 PM
Larold Larold is offline
Member
 
Join Date: Mar 2005
Location: Los Angeles
Posts: 217
Default How do I authorize?

Well, I just DL'ed the update to PT LE 7, with my ilok in there, and I can't seem to authorize the thing. I get a server error message, and it says to manually activate it, but I don't know how.

It's probably real simple...but can anyone help?
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! - TL Space Native Authorize?!? It won't authorize! rotator Pro Tools 9 1 09-02-2011 04:50 AM
PT LE won't authorize audiblefeast 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 08-11-2011 04:37 PM
Authorize...??? cocamycola89 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 04-30-2010 09:40 AM
Authorize boogiewoogie613 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 02-25-2010 06:15 AM
authorize 001 with 3.5??? ran 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 11-01-2000 08:29 AM


All times are GMT -7. The time now is 01:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com