Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 08-01-2006, 08:04 AM
twoodland twoodland is offline
Member
 
Join Date: Mar 2004
Location: Delaware, Ohio
Posts: 4
Default DAE Error #-7400 Insufficient resources

I am receiving a DAE Error #-7400 Insufficient Resources To Open Plug-In, when I try to open any Nomad Factory Blue Tubes Bundle Plug in V2.02 All of my other plug-ins work fine. I have tried uninstalling and reinstalling the plug ins and Pro Tools 6.4 cs9. I am using a Digi001 on Windows XP Pro.
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Insufficient System Resources / AAE error 7504 / Spanner 2.1.10 / SoundMiner Engine Felix Andriessens Pro Tools 11 2 01-21-2014 07:59 AM
Insufficient resources? smetaxas Pro Tools TDM Systems (Win) 5 04-21-2009 08:12 AM
Insufficient resources -on a G5? Royalston 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-26-2006 03:26 PM
error code 1450 insufficient system resources mcbv 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 05-02-2006 11:32 AM
DAE Error 7400... Insufficient resources... Third Eye Studios 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 09-30-2004 03:36 PM


All times are GMT -7. The time now is 06:30 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com