Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-21-2009, 01:37 PM
dlap dlap is offline
Member
 
Join Date: Apr 2009
Posts: 99
Default popping/ticking noise

i read the general troubleshooting link about mbox 2 noise. i have a popping noise coming out of my right speaker. i unplugged my external hard drive and the noise stopped. plugged in..popping started back. is this something i should be alarmed about. my drive is hooked up to macbook pro w/ a FW 400-800 cable that Digi advised me to get. (not blaming him. lol) what should i do?
__________________
iMac 2.7 Ghz, 8 GB ram OSX 10.8.5
mbox 2 pro, pro tools le 8.0.1, strike,
G-tech ext HD, Korg Triton, NI Komplete 9, novation sl MkII controller
Reply With Quote
  #2  
Old 05-25-2009, 10:04 AM
dlap dlap is offline
Member
 
Join Date: Apr 2009
Posts: 99
Default Re: popping/ticking noise

no one has anything on this?
__________________
iMac 2.7 Ghz, 8 GB ram OSX 10.8.5
mbox 2 pro, pro tools le 8.0.1, strike,
G-tech ext HD, Korg Triton, NI Komplete 9, novation sl MkII controller
Reply With Quote
  #3  
Old 05-25-2009, 01:52 PM
albee1952 albee1952 is offline
Member
 
Join Date: May 2004
Location: nashville
Posts: 35,018
Default Re: popping/ticking noise

Try moving things around so the cable to the drive(and the drive itself) is not right next to the Mbox.
__________________
Gigabyte X79/intel i7 3930K, 32GB RAM, DIGI003 Rack
https://www.facebook.com/search/top/...0sound%20works


The better I drink...the more I mix.....

BTW, my name is Dave, but most people call me.........................Dave
Reply With Quote
  #4  
Old 05-26-2009, 12:56 PM
JazzyJ JazzyJ is offline
Member
 
Join Date: Nov 2006
Location: United Kingdom
Posts: 787
Default Re: popping/ticking noise

On PT 7.4LE this solved the problem of hearing clicks and pops during playback randomly, CLICK:


1) SETUP

2) PLAYBACK ENGINE

3) RTAS ENGINE - Untick box that says 'ignore Errors during playback/record (may cause clicks and pops)

maybe this will work for you.
Reply With Quote
  #5  
Old 05-26-2009, 04:56 PM
dlap dlap is offline
Member
 
Join Date: Apr 2009
Posts: 99
Default Re: popping/ticking noise

thanks guys i will give it a try
__________________
iMac 2.7 Ghz, 8 GB ram OSX 10.8.5
mbox 2 pro, pro tools le 8.0.1, strike,
G-tech ext HD, Korg Triton, NI Komplete 9, novation sl MkII controller
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange ticking noise from the play head Kobra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 02-05-2010 06:47 PM
Popping noise Stickman7 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-26-2009 05:59 PM
Popping/Ticking Noise in Protools 8 playthemdrums 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 09-09-2009 08:05 PM
help with 002, popping noise DLinares 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10 01-16-2006 11:09 AM
Ticking noise after midi drum notes??? Gulliver MIDI 3 02-19-2001 09:46 PM


All times are GMT -7. The time now is 04:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com