Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 05-03-2007, 01:56 AM
Delso Delso is offline
Member
 
Join Date: Apr 2007
Location: Dorset, England
Posts: 89
Default Thread deleted, sorry.

I found my answer!
__________________
PTLE 7.4, Mbox 2 Factory
iMac G5 iSight,OS X 5.6
WD My Book 250Gb Firewire drive
Roland RD300s electric piano
Toontracks dfh EZ drummer
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
thread deleted propower General Discussion 0 08-21-2010 09:52 AM
BF thread deleted? slimjw Pro Tools TDM Systems (Mac) 12 11-14-2003 08:16 PM
where is my error type 2 thread? was it deleted? Alécio Costa Pro Tools TDM Systems (Mac) 2 10-05-2002 10:13 PM
OK. My thread was deleted again. Nori 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-05-2002 12:50 PM
Thread Deleted Avid General Discussion 1 02-20-2000 03:23 AM


All times are GMT -7. The time now is 04:25 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com