Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-18-2018, 08:42 PM
amscheme amscheme is offline
Member
 
Join Date: Oct 2018
Location: cincinnati OH
Posts: 47
Default Re: Mbox not recognized

Quote:
Originally Posted by jeffro View Post
Try installing a driver from the Mbox 2 Mini Drivers page (maybe starting with 9.0).
Thank you I am about to try this now
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mbox 2 pro not recognized johnny_78 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 2 04-05-2013 05:23 AM
Mbox 2 Pro not recognized dlflowers macOS 10 10-13-2011 04:16 AM
MBox 2 Pro not being recognized. . . LogicalAnalysis 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 01-03-2011 12:55 PM
mbox 2 pro not recognized at all BLOATUS Pro Tools M-Powered (Win) 2 04-17-2008 02:08 AM
MBox 2 not recognized by XP -- HELP!!!!! Ashlee 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 07-27-2006 01:59 PM


All times are GMT -7. The time now is 11:53 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com