Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-06-2018, 12:47 PM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 612
Default "Save Copy In" constantly crashes before completing

Hey everyone,

I have three or four sessions on the go at the moment, and I am struggling to "save copy in" with any of them. I have tried multiple locations, multiple hard drives, etc and every single time Pro Tools crashes right near the end of the progress bar.

Any thoughts?

I am running 10.13.6 with 2018.7 Ultimate.
__________________
littledevilstudios.com.au

Pro Tools Ultimate 2018.12. OSX 10.13.6. HDX. Avid Omni. Mac Pro 5,1 12x 3.33Ghz. 64Gb. 4x mSata SSD Drives + 4x HDD. Blackmagic Intensity PCIe. ATI Radeon HD5770.

Free Lexicon 224XL Impulse Responses
Free Sony DPS-V77 Impulse Responses
Reply With Quote
  #2  
Old 11-06-2018, 09:45 PM
Stig Eliassen's Avatar
Stig Eliassen Stig Eliassen is offline
Moderator
 
Join Date: Jan 2005
Location: Norway @ Studio Varmt & Trangt
Posts: 7,455
Default Re: "Save Copy In" constantly crashes before completing

First thought is that you're running an unsupported OS.

http://avid.force.com/pkb/articles/e...tibility-Chart
__________________
Studio rig - Pro Tools|HDX 2018.7 | Logic Pro X.4.2 | Avid HD I/O (8x8x8) | 6-core 3.33 Westmere w/24GB RAM | OS 10.12.3 | D-Command ES | Eleven Rack | Vienna Ensemble Pro 5
Mobile rig - Macbook Pro i7 w/16GB RAM | UA Apollo 8p | Pro Tools|HD 2018.3 | Logic Pro X.4.2 | OS 10.12.6
Reply With Quote
  #3  
Old 11-07-2018, 01:34 PM
LDS LDS is offline
Member
 
Join Date: Jul 2014
Location: Sydney, Australia
Posts: 612
Default Re: "Save Copy In" constantly crashes before completing

Perhaps, but it hasn't been a consistent thing. I have been running this setup for the last 3 or 4 months, and it only started doing it last week. I was having the same issues yesterday on a 12.8.something - OSX 10.12 system. These sessions are getting large and complex, and it seems like it is something file name or file specific with the media being used that is causing the crash.
__________________
littledevilstudios.com.au

Pro Tools Ultimate 2018.12. OSX 10.13.6. HDX. Avid Omni. Mac Pro 5,1 12x 3.33Ghz. 64Gb. 4x mSata SSD Drives + 4x HDD. Blackmagic Intensity PCIe. ATI Radeon HD5770.

Free Lexicon 224XL Impulse Responses
Free Sony DPS-V77 Impulse Responses
Reply With Quote
  #4  
Old 11-07-2018, 03:21 PM
Darryl Ramm Darryl Ramm is offline
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,050
Default Re: "Save Copy In" constantly crashes before completing

It is most likely a corrupt session or a buggy plugin.

You should do all the standard troubleshooting for those.

Trash prefs, try different sessions, remove all third party plugin files, ... try doing an import session, etc.

But also exclude file name issues by doing tests with short simple file paths, making sure it is writing to a file system fully supported by Pro Tools on your OS.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PT's 10 Crashes when performing "Save Copy In" function soundguy69 macOS 2 07-07-2015 10:01 PM
Can't "Save Copy In" PT Crashes garnoil Pro Tools TDM Systems (Mac) 0 09-26-2012 05:05 AM
"Save copy in..." function copies files that have been cleared from session. ragbor Pro Tools TDM Systems (Mac) 7 02-08-2010 12:25 PM
"save session copy in" audio file name shortening simonchase Pro Tools TDM Systems (Mac) 2 05-10-2002 04:39 AM
"Save Session Copy" MUST copy AIIFF files??? BHeller 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-11-2001 12:33 AM


All times are GMT -7. The time now is 04:30 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com