Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #11  
Old 11-04-2018, 02:16 PM
BScout BScout is offline
Member
 
Join Date: Mar 2007
Location: Los Angeles, CA
Posts: 1,789
Default Re: Crackling in record mode in pro tools

Quote:
Originally Posted by Darryl Ramm View Post
It is not going to be USB cables. They will either work or not.
Not necessarily true. Traced an issue years ago to the length of the usb cable to an Mbox. And in both cases, the cable lengths were within USB specs just that with any longer cable, the mbox would work (and be identified) but sporadically there'd be glitches. With shorter cables it was fine.
__________________
Pro Tools Ult 2019.5, HDX 3, MTRX/SPQ, HD OmniMac Pro 5,1 - 3.06 GHz 12 core - macOS 10.13.6RAM 64GB, SSD 4 x 2TB, GPU GTX 980 4GB

Last edited by BScout; 11-04-2018 at 07:26 PM.
Reply With Quote
  #12  
Old 11-04-2018, 02:26 PM
Darryl Ramm Darryl Ramm is online now
Member
 
Join Date: Nov 2010
Location: USA
Posts: 13,052
Default Re: Crackling in record mode in pro tools

Quote:
Originally Posted by BScout View Post
Not necessarily true. Traced an issue years ago to the length of the usb cable to an Mbox. And in both cases, the cable lengths was within USB specs just that with any longer cable, the mbox would work (and be identified) but sporadically there'd be glitches. With shorter cables it was fine.
OK. It is *very unlikely* to be the USB cable

Last edited by Darryl Ramm; 11-04-2018 at 03:21 PM.
Reply With Quote
  #13  
Old 11-04-2018, 05:49 PM
amscheme amscheme is offline
Member
 
Join Date: Oct 2018
Location: cincinnati OH
Posts: 47
Default Re: Crackling in record mode in pro tools

Thanks new to this forum thing
Reply With Quote
  #14  
Old 11-04-2018, 05:52 PM
amscheme amscheme is offline
Member
 
Join Date: Oct 2018
Location: cincinnati OH
Posts: 47
Default Re: Crackling in record mode in pro tools

I did mess with the buffer settings but not the plug ins I will try that thanks
Reply With Quote
  #15  
Old 11-04-2018, 06:09 PM
musicman691 musicman691 is offline
Member
 
Join Date: Dec 2009
Location: The Soprano State (NJ)
Posts: 16,151
Default Re: Crackling in record mode in pro tools

Quote:
Originally Posted by amscheme View Post
Yea I was wrong, I just checked I’m running 10.5.8
Given this bit of news and if you're truly running the PT7 version you say there's still the possibility of non-compatibility to think about. This may or may not be the source of your problem but can't be discontinued either.

There is a possibility that the power feeding the Mbox might be an issue then again you haven't said what specific Mbox you have and how it's powered. Nor have you said what specific iMac you have either. There's no such thing as TMI (too much info) when asking for help here. As someone here said put you specs in your sig file or do like me and put it in your profile with a note in your sig file to look in your profile for the specs.
__________________
Jack
See profile for system details
iMac dead & retired as of 11/4/17

QAPLA!
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Audio In Record Enabled Mode Pro Tools 11.3.1 shamanrock Pro Tools 11 2 03-23-2015 10:16 PM
Pro Tools crashes when entering record mode matt0722 macOS 2 06-20-2014 09:01 PM
Pro Tools LE 8 Plays/Record with Outbursts Loud, Scratchy, Crackling, White Noise.. apdunshiz 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 4 02-12-2011 05:16 PM
Pro Tools HD 8.0.4 Huge Record Mode Delay BJohnston Pro Tools TDM Systems (Mac) 13 08-21-2010 02:11 PM
Crackling in record mode (even when not actually recording), cannot record > 10 secs chandra 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 9 08-16-2010 09:08 PM


All times are GMT -7. The time now is 10:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com