Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > Pro Tools 2018

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-20-2018, 01:31 PM
David Feingold David Feingold is offline
Member
 
Join Date: Oct 2016
Location: Iowa
Posts: 1
Default Protools 2018.3 Crashes at Launch

Have installed and re-installed.

Crashes on Launch when logged in as user to Windows, Launches fine as Administrator user.

I get this error see attchment.
Attached Images
File Type: png Capture.PNG (32.6 KB, 0 views)
Reply With Quote
  #2  
Old 03-20-2018, 02:27 PM
64GTOBOY's Avatar
64GTOBOY 64GTOBOY is offline
Member
 
Join Date: Dec 2015
Location: Houston
Posts: 696
Default Re: Protools 2018.3 Crashes at Launch

Most users will recommend to always use Pro Tools as administrator but you can change this if you log in as administrator and change the properties for Pro Tools to allow user access. How its done will depend on your system.
__________________
Dell XPS 8900 i7-6700K CPU @ 4.00GHz 32 Gig Memory:Seagate 2 TB,1TB,4TB,500gb EVO OS Windows 7 Ultimate
PT 2019.6 Native through A&H Qu-32
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Protools crashes during launch after installing Soundtoys update louderock macOS 5 04-14-2016 06:14 AM
ProTools 9 Crashes at launch (Quit Unexpectedly) ChrisStever Pro Tools 9 4 09-17-2012 03:19 AM
Protools LE crashes on launch when loading Structure.dpm Steve67 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 12-09-2009 12:26 PM
Protools Crashes at Launch (Every Time) jeffmercel 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 01-20-2009 11:37 PM
Protools LE 7.1.1 crashes on launch BGMusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-14-2007 11:55 AM


All times are GMT -7. The time now is 11:24 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com