Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-20-2013, 02:53 PM
ilovemyssl ilovemyssl is offline
Member
 
Join Date: Sep 2006
Location: The interwebs
Posts: 217
Default "Shift + fader to 0" keeps reseting

I just picked up an Avid Artist Mix a few weeks ago and aside from the other drawbacks i've already read on this forum, there's one thing that keeps really bugging me.

Sometimes (randomly) when EuControl loads, it resets the "Shift + Faders sets level to 0" back to its default "CHECKED" state… It has to be the DUMBEST feature, seeing as the channel select/automation buttons on the Artist Mix are situated right between the faders right in the range that most people would have them for a mix.. Having to hit "SHIFT" + "Auto" when you try and change the automation state of a track, you end up reseting the fader to 0! PLEASE FIX THIS - IT IS STUPIDLY ANNOYING.

Also, this has to be one of the WORST design flaws I've come across.. Makes me feel like I'm playing "OPERATION" trying to hit the button without touching the sides..
__________________
Pro Tools HDX // 11.3.1 HD // 2x Avid 16x16 HD I/O // 2x 192 I/O // Avid Artist Mix
2012 Mac Pro 12-core // 64Gb RAM // macOS 10.12.1
SSL 4056G
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pro Tools 11 quit/crash when typing "Shift" Fir3bird Pro Tools 11 24 07-07-2013 07:48 PM
Mute / Solo "Shift +" shortcuts don't work kaiserpathos macOS 2 08-14-2011 10:39 PM
Anomalies introduced with "Consolidate" command (opt/shift/3) blawrie 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 03-01-2011 11:18 AM
Problems "exporting selected" i.e. cntrl+shift+k MYEARSBEATURGEAR 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 10-08-2009 12:09 PM
BUG: "Shift-S" for solo causes PTLE8/CPTK crash reichman Post - Surround - Video 19 09-11-2009 07:40 AM


All times are GMT -7. The time now is 07:17 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com