Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-15-2007, 09:39 AM
allegrarc allegrarc is offline
Member
 
Join Date: Jul 2007
Posts: 27
Default Digi003/PT LE 7.3/WinXP/MIDI Bank changes not retained

My MIDI tracks aren't retaining bank change messages (Controllers 0 and 32).

If I enter the values manually (for example to an outboard Alesis QSR), then click on a patch number, the bank and patch on the device will change, but the bank value disappears, and of course does not work when playing the track.

My master controller is a Fantom X7. MIDI in and out are connected, and it is set up to send and receive bank change messages. When I was running the old Digi 001 with LE 6.4 on a Mac G4, the bank change values in PT LE would change as I spun the dial on the Fantom, and would be saved. It no longer does that; nothing appears in the Controller 0 and 32 windows when I spin the dial.

Anyone have any ideas? I've been through every variable setting I can find.
Reply With Quote
  #2  
Old 11-15-2007, 01:35 PM
a100man a100man is offline
Member
 
Join Date: Jan 2006
Location: Livonia, MI
Posts: 86
Default Re: Digi003/PT LE 7.3/WinXP/MIDI Bank changes not retained

I'm having that same problem also. I think this function got hosed when they implemented the midnam files. I was trying to do this same thing with a Lexicon MPX-100 which worked on 6.x.

My solution, although tedious, was to create a midnam file for the mpx-100 (it is not incl. with PT) which included the patches I was planning to use. PT seems to register the patch changes ok if used in conjunction with a midnam file. I would also really like to see this fixed....
Reply With Quote
  #3  
Old 11-15-2007, 01:38 PM
a100man a100man is offline
Member
 
Join Date: Jan 2006
Location: Livonia, MI
Posts: 86
Default Re: Digi003/PT LE 7.3/WinXP/MIDI Bank changes not retained

If you are working with the Alesis, I do beleive PT includes a midnam file for the QSR, which should alleviate this problem.....
Reply With Quote
  #4  
Old 11-16-2007, 06:34 AM
allegrarc allegrarc is offline
Member
 
Join Date: Jul 2007
Posts: 27
Default Re: Digi003/PT LE 7.3/WinXP/MIDI Bank changes not retained

Although the bank changes are still not being retained, I did set up my outboard modules (Alesis QSRs, DM5, Peavey Spectrum Bass, etc.) using the patch name files, and they work. I'm still having a problem with the Fantom X7 because the Roland "Fantom" patch name file supplied with PT does not correspond to the Fantom X7; it probably applies to an older model. This is pretty bizarre, considering the Fantom X series has been Roland's flagship model for the last few years. They supply a patch name file for an obscure piece like the Peavey Spectrum Bass module, but not a Fantom X7 ......

Does anybody know where I can get a patch name file for the Roland X7?
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bank D on SC48? Future Custom Bank perhaps? digidesigner VENUE Live Sound Systems 1 01-11-2010 07:20 AM
EQ Settings Not Being Retained - HELP! brianjanthony Pro Tools TDM Systems (Mac) 3 02-23-2008 07:36 AM
Digi003/PTLE 7.3/WinXP-patch name file for Roland Fantom X7 allegrarc 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 0 11-16-2007 07:09 AM
? Digi003 only starts @ 0:00 after using Fader Bank scroll ? paranoydproductions 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 10-01-2007 11:47 PM
MIDI Bank Select Entries Not Being Retained in PT7 jepmus Pro Tools TDM Systems (Mac) 14 09-09-2006 09:26 PM


All times are GMT -7. The time now is 04:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com