Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 12

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-16-2016, 08:56 AM
wafare wafare is offline
Member
 
Join Date: Aug 2013
Location: Bolingbrook, IL
Posts: 44
Default Trouble registering my NEW HDX Card

Anyone else here having trouble registering hardware products? Seems that the system isn't working.
Reply With Quote
  #2  
Old 02-16-2016, 01:09 PM
YYR123's Avatar
YYR123 YYR123 is offline
Member
 
Join Date: Dec 2010
Location: Austin TX
Posts: 13,666
Default Re: Trouble registering my NEW HDX Card

haven't registered anything in awhile.....besides a few complaints.
__________________
Daniel
HDX - PT12.5.1 - HD I/O 16x8x8
Win10-Pro (v1709)- 6 Core i7-6850k - ASUS X99 Deluxe ii
D-Command Main Unit - 'Ole Blue


http://www.sknoteaudio.com/ plugins rock and are affordable.
Reply With Quote
  #3  
Old 02-16-2016, 01:32 PM
Buccanears's Avatar
Buccanears Buccanears is offline
Member
 
Join Date: Aug 2004
Location: Sydney, Australia
Posts: 759
Default Re: Trouble registering my NEW HDX Card

It's been a bit borked for quite a few weeks. Sometimes it registers, sometimes it sits at a mostly blank screen. Avid suggest to use Chrome, but it is still touch and go.
__________________
Q "where are your buccanears?"
A "on your buccanhead!"
IMDB
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble registering Pro Tools starflair Pro Tools 10 1 10-30-2011 10:12 AM
Trouble with registering grzaudio Pro Tools M-Powered (Win) 1 09-20-2009 10:47 AM
trouble registering Pro Tools Academic Pack v7.3 Dtorre Pro Tools M-Powered (Mac) 3 12-11-2007 11:01 AM
Trouble registering inserted iLok Renie Pro Tools TDM Systems (Mac) 3 09-13-2003 01:58 AM
Trouble registering Sony Oxford plug in vtone Tips & Tricks 3 12-01-2001 05:04 PM


All times are GMT -7. The time now is 09:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com