Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-23-2013, 11:20 AM
aarborn's Avatar
aarborn aarborn is offline
Member
 
Join Date: Jan 2013
Location: Baldwin Park
Posts: 4
Default Audio files randomly missing

Guys,
I'm lost! I have pretty regular business and randomly my pro tools sessions will come up with the "1 audio file(s) missing" message. It's really starting to mess with my money now because I have people recording with me from out of town and random files like leads and brass parts from brass sections will be missing!

1. I tried to relink the files using some youtube videos, but I noticed that one of the audio files I found is NOT EVEN READABLE by any of my programs.

2. I saw an audio file fixer: http://www.platinumsamples.com/WavFixer/WavFixer.php

but will not work for some reason or open on my computer.

I am now running pro tools 9 and just looking for some answers to MAKING THIS STUFF STOP!!
Reply With Quote
  #2  
Old 12-23-2013, 01:27 PM
cwsand's Avatar
cwsand cwsand is offline
Moderator
 
Join Date: Feb 2006
Location: Nashville, TN
Posts: 3,207
Default Re: Audio files randomly missing

Quote:
Originally Posted by aarborn View Post
Guys,
I'm lost! I have pretty regular business and randomly my pro tools sessions will come up with the "1 audio file(s) missing" message. It's really starting to mess with my money now because I have people recording with me from out of town and random files like leads and brass parts from brass sections will be missing!

1. I tried to relink the files using some youtube videos, but I noticed that one of the audio files I found is NOT EVEN READABLE by any of my programs.

2. I saw an audio file fixer: http://www.platinumsamples.com/WavFixer/WavFixer.php

but will not work for some reason or open on my computer.

I am now running pro tools 9 and just looking for some answers to MAKING THIS STUFF STOP!!
I've had this happen before when selecting All Unused Clips(Regions) and deleting them, sometimes it deletes files you still want so you really have to watch exactly what you're deleting.

Could also be a bad hard drive that's slowly corrupting your files. What I would do is before closing any sessions you've worked on, use Save Copy As and save a copy of the entire session to another hard drive.

Of course, it could be another issue entirely, but that's a start.
__________________
Help Us Help You



Chris
__________________________________________________
Focusrite Liquid Saffire 56
TCE Studio Konnekt 48
PreSonus Digimax LT
Gigabyte GA-Z170-HD3P / i7 6700K 4.1 GHz / 32GB Crucial DDR4
macOS High Sierra Version 10.13.6
Pro Tools HD 2019.6
Reply With Quote
  #3  
Old 12-23-2013, 04:59 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: Audio files randomly missing

If you show Full Path in the Clip List were does it say they are?
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #4  
Old 12-24-2013, 02:27 AM
thin ice thin ice is offline
Member
 
Join Date: Aug 2002
Location: Surrey
Posts: 651
Default Re: Audio files randomly missing

Check you haven't been inadvertently recording files to a drive no longer connected to the computer by checking the full path names. Then I would open each session on the hard drive and "save copy in..." to another drive including all audio files first. Then after checking they open from the backup drive, reformat the hard drive they were on (assuming you haven't been recording to the system drive). Even better, replace the existing drive if you are worried about the reliability.

I never had problems with removing unused audio files with 9HD, but would always avoid deleting unused, which is a different thing. It sometimes can happen that a file not used in one session, can appear in another. This is likely when receiving work from other people.
__________________
Mac Pro 2.66 Quad-Core Intel Xeon
6 GB 1066 MHz DDR3
HD3 Accel PT 9.0.6, OS 10.6.8
Reply With Quote
  #5  
Old 12-24-2013, 07:56 AM
Larold Larold is offline
Member
 
Join Date: Mar 2005
Location: Los Angeles
Posts: 217
Default Re: Audio files randomly missing

Is it possible the clients deleted unused files before they brought them to you? It happens sometimes. This might not be your issue...
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing audio files randomly...... Ryan Butler Pro Tools TDM Systems (Mac) 11 09-29-2011 02:37 PM
Missing fade files, missing audio in resaved sesssions drygruo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 12-14-2010 04:56 PM
Randomly deleted/missing files xonmyownx 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 02-02-2010 09:17 AM
All Sessions using SDII files are missing all audio files and won't relink bigmusic 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 5 03-18-2009 12:54 PM
Missing Fade files become missing audio files? Tim R. Pro Tools TDM Systems (Mac) 11 06-21-2004 09:48 AM


All times are GMT -7. The time now is 03:35 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com