Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-23-2013, 12:52 AM
Aussie John Aussie John is offline
Member
 
Join Date: Apr 2000
Location: Adelaide Australia
Posts: 184
Default new purchase licence not sent to ilok

I purchased PT 11 over the weekend ( not realising the ilok shambles) and even though I have been able to log into ilok manger in my license does not appear. How can I get AVID to resend it.?

cheers
__________________
cheers John
Pro Tools 11: 2.66 Ghz core i7 macbook pro: OS X 10.10
Reply With Quote
  #2  
Old 06-23-2013, 12:58 AM
reneo reneo is offline
Member
 
Join Date: Nov 2004
Location: Utrecht, Netherlands
Posts: 80
Default Re: new purchase licence not sent to ilok

Avid won't even send my PT10+CPTK to PT11HD Upgrade to iLok, getting an infinite loop for entering my iLok account, registration... and sometimes an error that my iLok account doesn't exists...
Reply With Quote
  #3  
Old 06-23-2013, 01:04 AM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: new purchase licence not sent to ilok

Can you PM your avid acct info as well as your purchase info / ilok ticket please.

If you have not raised an ilok ticket yet. Please do so first. I will need that ticket nr.

follow the link in this post to do so :

http://duc.avid.com/showthread.php?t=340359


Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
  #4  
Old 06-23-2013, 01:46 AM
Aussie John Aussie John is offline
Member
 
Join Date: Apr 2000
Location: Adelaide Australia
Posts: 184
Default Re: new purchase licence not sent to ilok

Thanks Chris - PM posted.
John
__________________
cheers John
Pro Tools 11: 2.66 Ghz core i7 macbook pro: OS X 10.10
Reply With Quote
  #5  
Old 06-23-2013, 02:03 AM
lgabiot lgabiot is offline
Member
 
Join Date: Dec 2010
Location: France
Posts: 12
Default Re: new purchase licence not sent to ilok

Quote:
Avid won't even send my PT10+CPTK to PT11HD Upgrade to iLok, getting an infinite loop for entering my iLok account, registration... and sometimes an error that my iLok account doesn't exists...
same here...
Reply With Quote
  #6  
Old 06-23-2013, 02:22 AM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: new purchase licence not sent to ilok

Quote:
Originally Posted by lgabiot View Post
same here...
Same applies - read my reply a couple of posts up please.

thanks

Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pro tools 9 and 10 with same ilok licence? drumbit Pro Tools 10 1 05-16-2013 12:41 PM
iLok + licence kofajz macOS 2 10-27-2012 06:20 AM
[HELP] Can't Transfer ProTools10 Licence to My iLok (unDetect iLok) :( nmstudio Windows 5 10-25-2011 03:10 AM
no licence in iLok Tonabudin REK Pro Tools M-Powered (Win) 2 09-04-2006 08:05 AM
PT 7 iLok licence DannyG Pro Tools TDM Systems (Mac) 11 01-24-2006 04:07 PM


All times are GMT -7. The time now is 03:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com