Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-03-2012, 06:46 AM
allen_gibberish allen_gibberish is offline
Member
 
Join Date: Sep 2009
Posts: 137
Default PT9 slow on start up

Hello

PT9.0.2 is becoming slower on the start up, what could it be?

The computer is quite clean, I don't understand
Reply With Quote
  #2  
Old 01-03-2012, 02:07 PM
Craig F Craig F is offline
Member
 
Join Date: Aug 2000
Location: Portland, OR
Posts: 12,591
Default Re: PT9 slow on start up

database & catalog files?
__________________
...

"Fly High Freeee click psst tic tic tic click Bird Yeah!" - dave911

PT11 System Requirements link http://avid.force.com/pkb/articles/C...m-Requirements


Thank you,

Craig
Reply With Quote
  #3  
Old 01-03-2012, 04:54 PM
allen_gibberish allen_gibberish is offline
Member
 
Join Date: Sep 2009
Posts: 137
Default Re: PT9 slow on start up

Is still there the utility that does that automatically?

I can't find the link, I don't remember the name...
Reply With Quote
  #4  
Old 01-04-2012, 01:51 AM
thin ice thin ice is offline
Member
 
Join Date: Aug 2002
Location: Surrey
Posts: 651
Default Re: PT9 slow on start up

I think this is the one.

http://www.jcdeshaies.com/
__________________
Mac Pro 2.66 Quad-Core Intel Xeon
6 GB 1066 MHz DDR3
HD3 Accel PT 9.0.6, OS 10.6.8
Reply With Quote
  #5  
Old 01-04-2012, 06:26 AM
allen_gibberish allen_gibberish is offline
Member
 
Join Date: Sep 2009
Posts: 137
Default Re: PT9 slow on start up

yeah but this seems for digidesign pt 8, m-powered, le, hd

seems not anymore supported by avid because before it was hosted in the avid website and linked in the troubleshooting guide, now it is not anymore

I just wanted to know if there it is something other of it still works properly in pt9
Reply With Quote
  #6  
Old 01-04-2012, 07:52 AM
bradch00 bradch00 is offline
Member
 
Join Date: Jan 2006
Location: Lions Bay, Canada - Kuala Lumpur, Malaysia
Posts: 1,180
Default Re: PT9 slow on start up

Worked fine for me.
__________________
Pro Tools 12, Studio One V3.x
iMac 27" 5k i7 4Ghz, 32GB RAM 1TB Flash (OS X 10.10.x)
OWC Thunderbay Mini (4TB SSD)
Interface: Antelope Audio Zen-Studio
Presonus Faderport & Faderport 8
Black Lion Sparrow Mk2 A/D, FMR-RNP-RNC, MIDI Xpress 128
BM5A, KRK VXT4, Equator D5
Macbook Pro 8GB RAM, 512GB SSD Audio(mobile rig)
Reply With Quote
  #7  
Old 01-04-2012, 01:01 PM
thin ice thin ice is offline
Member
 
Join Date: Aug 2002
Location: Surrey
Posts: 651
Default Re: PT9 slow on start up

Yes, I am using this on PT9HD OSX 10.6.
__________________
Mac Pro 2.66 Quad-Core Intel Xeon
6 GB 1066 MHz DDR3
HD3 Accel PT 9.0.6, OS 10.6.8
Reply With Quote
  #8  
Old 01-26-2012, 03:59 PM
allen_gibberish allen_gibberish is offline
Member
 
Join Date: Sep 2009
Posts: 137
Default Re: PT9 slow on start up

Oh, actually I found there's a utility in the PT disk :P

Like Tech Suppor Utility or something like that
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
very slow start up kemosabi73 Pro Tools 9 17 09-11-2011 04:14 PM
very slow start up kemosabi73 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 5 11-17-2010 11:52 AM
7.4 LE Slow start up pixmixer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 8 05-07-2008 05:28 PM
PT LE Slow to Start Len8 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 11-09-2007 08:02 PM
PT slow start up HELP! etherealproducer 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 3 09-03-2005 11:23 PM


All times are GMT -7. The time now is 08:39 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com