Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Software > macOS

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-22-2013, 01:06 PM
lanstrad's Avatar
lanstrad lanstrad is offline
Member
 
Join Date: Apr 2011
Location: Montreal, Canada
Posts: 136
Default And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

Just purchased PT11 bundle, uninstalled PT9 (Mac OSX Lion), installed the iLok Manager (new thing), installed PT 10.3.6 and now trying to activate.

Get the message : ''One or more licenses to surrender cannot be found in your account. Click OK to end this operation''

However, in my iLok Manager I see those products: PT9 is greyed out, PT 11 bundle (locked group) then when opened: PT 10 and PT 11.

What am I missing ?

I have read some posts about bundles, as to which activation has to be for entire bundle (??) - I am trying to activate that ''PT 11 bundle'' but keep the same message (true, PT 11 is not yet installed... as I need to create an Alias, but when I tried it straight on the install of PT 10.3.6, I was prompted that I did not have the proper permissions...) OMG fun is back again !...

Thanks,
Rob
__________________
Rob
____________________
Mac OS X El Capitan 10.11.6 (on CustomMac desktop) AND Mac OSX 10.12.x (on MacBook Pro) - Quad-core i7 2.86 ghz 16gb ram, nVidia GTX 650, RME Fireface 800 (SiiG fw card with TI chipset), MOTU midi express 128, Yamaha 02R digital mixer (connected to Fireface 800, ADAT IN/OUT). Pro Tools 11-12, Cubase Pro 8 / For Mac OS X Sierra, I use a Macbook Pro mid-2012, i7, 2.9 Ghz, 16gb with SSD 1TB.
Reply With Quote
  #2  
Old 06-22-2013, 01:08 PM
Bruce Paine Bruce Paine is offline
Admin Emeritus
 
Join Date: Apr 1998
Location: Carmel, CA
Posts: 2,820
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

See this post in the Technical Alerts forum:
iLok License Surrender Issues
__________________
Bruce Paine
System Details
Reply With Quote
  #3  
Old 06-22-2013, 01:29 PM
wopepro wopepro is offline
Member
 
Join Date: Jul 2009
Location: Austria
Posts: 12
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

I have to agree, it is definitely a nightmare now. After spending half of the day, getting this iLok license manager to sign me in to my account i finally could access my account. I was just happy for a short moment, then i discovered this license surrender issue as many of you did. Well, thats not the end yet, as a moment later all of my licenses from this iLok have disappeared. I now have a blank iLok, any repair/sync did not change anything. So right now I have an empty iLok, not able to use any of my software I payed money for!
Absolutely unacceptable situation. A while ago, when others like Waves changed their licensing system i was wondering why they do that, as the iLok system was always very reliable and working just perfectly fine. Now i can understand these guys and they came out with a fully working new software solution. I strongly hope, this nightmare soon finds an end without big pain.
Reply With Quote
  #4  
Old 06-22-2013, 02:30 PM
vanhaze2000 vanhaze2000 is offline
Member
 
Join Date: Dec 2005
Posts: 48
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

I had the same issue as original poster.
But Ilok helped out today and i managed to get my protools 10/11 authorisation on my Ilok Eden.

So then i installed Protools 11.
Installation went without problems.
I started protools 11.
Had to go threw some steps to authorize protools 11 on my ilok (but why ? it was now already authorized or not ?)
Ended up with message that protools 11 was succesfully authorized but right after that an error message (see attached picture)

What to do now ?
This so really sucks ..
Attached Images
File Type: png Screen Shot 2013-06-22 at 11.28.00 PM.png (29.0 KB, 0 views)
Reply With Quote
  #5  
Old 06-22-2013, 02:44 PM
wopepro wopepro is offline
Member
 
Join Date: Jul 2009
Location: Austria
Posts: 12
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

tried to get the 30 day demo license after all of my licenses have disappearde from my iLok, unable to anything. When trying to activate the 30day PT 11 demo license, I get exactly the same result as you described it.
this totally sucks....
Reply With Quote
  #6  
Old 06-22-2013, 02:59 PM
Bill Denton Bill Denton is offline
Member
 
Join Date: Oct 2008
Location: Pittsburgh PA
Posts: 2,644
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

Quote:
Originally Posted by wopepro View Post
tried to get the 30 day demo license after all of my licenses have disappearde from my iLok, unable to anything. When trying to activate the 30day PT 11 demo license, I get exactly the same result as you described it.
this totally sucks....
You might consider clarifying...

There is no iLok "PT 11 demo license".

Just install the "demo version" (not the "production version") of PT 11, fire it up, and follow the on-screen prompts...
__________________
X
Note that all opinions, observations, whatever, in this post are mine, unless I'm being mean or am wrong, in which case it's somebody else's fault. I do not work for Avid (their loss)...my only relationship with Avid is that of a customer (when I'm not too poor to buy stuff, like now)...and that hot administrative assistant...that's more of a "thing" than a "relationship" (that should keep them guessing for a while...)

Just rockin'...what more is there?

Bill in Pittsburgh
Reply With Quote
  #7  
Old 06-22-2013, 03:08 PM
wopepro wopepro is offline
Member
 
Join Date: Jul 2009
Location: Austria
Posts: 12
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

whatever you call it, I can see the licenses here, but cant get it working, neither the main license nor the 30 day demo license.

Reply With Quote
  #8  
Old 06-22-2013, 04:18 PM
jryser's Avatar
jryser jryser is offline
Member
 
Join Date: Nov 2011
Location: Plainfield, IN
Posts: 920
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

ILok is having broadband and server issues - this is unfortunately a patience issue. Slowly everything has worked out over the course of the day...


Sent from my PT beating heart
__________________
A Rig: MacBook Pro Spring 2013, 2.8Ghz I7, 16GB RAM,
OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph GT 050 Qx3 1.5 TB drives Thunderbolt-FW400, Presonus Faderport. 10 REMOVED!
B Rig:MacBook Pro Spring 11, 2.33 GHz I7, 16GB RAM, OSX Mavericks 10.9.4, PT 11.2, MBox Pro 3, Glyph Portagig 62 portable 1 TB drive Firewired with 400, Presonus Faderport. 10 REMOVED!
I am the main songwriter/performer for Midwest Whitetail, Cabela's Deer Nation, Spring Thunder, and Northern Waters Series!
Reply With Quote
  #9  
Old 06-23-2013, 03:15 AM
wopepro wopepro is offline
Member
 
Join Date: Jul 2009
Location: Austria
Posts: 12
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

ok, the guys seemed to be working hard on their problems, got 2 mails froim the support and it seems they sorted out my problems. Was able to activate my PT11 and also all of my licenses came back to my iLok after a sync/repair process. Finally there seems to be a happy ending.
Reply With Quote
  #10  
Old 06-23-2013, 03:18 AM
Chris Lambrechts's Avatar
Chris Lambrechts Chris Lambrechts is offline
Avid
 
Join Date: Apr 1998
Location: Belgium
Posts: 2,025
Default Re: And...iLok nightmare again and again... PT 10.3.6 and 11 bundle

Quote:
Originally Posted by wopepro View Post
ok, the guys seemed to be working hard on their problems, got 2 mails froim the support and it seems they sorted out my problems. Was able to activate my PT11 and also all of my licenses came back to my iLok after a sync/repair process. Finally there seems to be a happy ending.
That is good news. Thanks for the update !

Chris
__________________
Chris Lambrechts
Applications Specialist- Live Sound
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ilok Nightmare erobinso Pro Tools M-Powered (Mac) 4 11-04-2011 06:02 PM
ilok nightmare! PLEASE HELP!!! cocamycola89 macOS 2 05-26-2011 10:56 AM
Our iLok Nightmare... JackBNimble 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 12-15-2006 04:12 PM
SSC/Ilok nightmare maxserg Pro Tools TDM Systems (Mac) 4 06-16-2004 12:43 PM
another iLok nightmare Dutchmuzik Pro Tools TDM Systems (Mac) 3 07-17-2002 07:38 AM


All times are GMT -7. The time now is 01:09 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com