Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools M-Powered (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-15-2012, 12:47 AM
Recon66 Recon66 is offline
Member
 
Join Date: Dec 2012
Location: Finland
Posts: 1
Default Optime playback engine setting for Ezdrummer

Hi,

This could be too late to post here, because I have gig to night and I need quick support.

I have mount EzDrummer instrument to protools and trick midis from Roland drums. Everything works fine... until something happen. Playback out from the system suddenly change to sound like robot. When changing the playback engine's setting (buffer size), sound will change to normal, but after 5 - 15 min something happen and again drums sound like robot.

Does anyone had same problems? If had, can you give me your playback engine settings.

BR

-R
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Playback Engine>Current Engine issue Hunterkiss macOS 0 06-28-2013 01:14 PM
Hardware Playback Engine size defaults to the lowest setting in PT 10.3.3 ronstephens Pro Tools HDX & HD Native Systems (Mac) 4 03-12-2013 02:19 AM
No m-audio interface in current engine (playback engine) SlicerSounds Windows 1 10-04-2012 12:27 AM
What's best setting for optimum playback engine performance in pro tools 10 shamanrock Windows 9 12-01-2011 05:16 PM
Help Setting Up Playback Engine hearttimes Pro Tools TDM Systems (Mac) 1 08-03-2007 05:45 PM


All times are GMT -7. The time now is 01:23 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com