Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 12-30-2005, 02:43 PM
freqonavitch freqonavitch is offline
Member
 
Join Date: Jun 2005
Posts: 8
Default xServe and Pro Tools 002 with 7.0 LE software

Does anyone know if you can use a Apple xServe Dual 2.3GHz PowerPC G5 with Pro Tools 7.0 and a Rack 002? I would be very interested to know if this is possible.

Thanks

freQonavitch
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Xserve Compatibility with Pro Tools 8 ? Matt Darcy macOS 6 09-03-2013 02:36 PM
Pro tools HD II and Xserve ByPass Pro Tools TDM Systems (Mac) 7 10-26-2007 07:33 PM
pro tools hd compatible with xserve g5? DiscoD Pro Tools TDM Systems (Mac) 2 11-02-2005 06:23 PM
Pro Tools TDM with Xserve RAID paraprod Pro Tools TDM Systems (Mac) 11 11-05-2004 10:09 AM
A new XServe for Pro Tools 6.0? polnetwork.com Pro Tools TDM Systems (Mac) 5 02-14-2003 07:51 PM


All times are GMT -7. The time now is 04:13 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com