Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-15-2005, 12:36 PM
magicm magicm is offline
Member
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 58
Default Plug-in Presets Gone

Hi,
Every plugin used to have a list of presets readily available. Now they aren't there anymore, I can still access them by importing a setting, but it's inconvenient and time consuming. (Can't easily "audition" the settings anymore)
How do I get the back where they belong?
Thanks.
Peace,
M.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Presets in Plug-ins Gone- help! floridajohn 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 09-02-2010 05:53 PM
Plug in Presets AudioArtCafe Tips & Tricks 2 02-02-2007 10:07 AM
All my plug in presets.............. ndlsd Pro Tools TDM Systems (Mac) 1 04-19-2005 12:12 PM
Plug in presets Avid 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 3 09-25-2002 02:02 PM
plug in presets stanstan 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 12-11-2001 04:46 PM


All times are GMT -7. The time now is 02:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com