Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-03-2003, 04:40 PM
MidnightFlyer MidnightFlyer is offline
Member
 
Join Date: Jul 2002
Location: L.A.
Posts: 674
Default Plays back audio too fast

It suddenly happened in the middle of a session. My Digi 001 playback speed increased. The setup is still at 44.1, it hadn't changed. I checked the same song on my external fire wire drive and that song had ALSO sped up. I did a restart and nothing changed. This is crazy. It sped up by maybe two whole tones. What could this be?
Oh yeah, it happened right after my computer crashed. IT came back this way.. thanks
Reply With Quote
  #2  
Old 03-03-2003, 05:11 PM
petter petter is offline
Member
 
Join Date: Apr 2000
Location: Stockholm Sweden
Posts: 738
Default Re: Plays back audio too fast

Do you use some digital unit (SPDIF, ADAT) together with 001?
Your hardware set-up may read the clock from it, and than you can get this "effect".
Reply With Quote
  #3  
Old 03-03-2003, 05:18 PM
MidnightFlyer MidnightFlyer is offline
Member
 
Join Date: Jul 2002
Location: L.A.
Posts: 674
Default Re: Plays back audio too fast

Thanks. I think that was it.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Burned CD plays back too fast!!!!! mikel92009 Windows 4 02-18-2014 10:14 PM
Imported Quicktime video plays back too fast Jigatnu Pro Tools 11 3 08-17-2013 05:45 PM
when i record it plays back too fast! jharms 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 03-14-2007 11:58 AM
CoreAudio manager plays back fast Irl Sanders Pro Tools TDM Systems (Mac) 3 10-06-2006 10:35 AM
PCI ProjctSystm plays back too fast, varies MoMack General Discussion 0 06-09-1998 11:57 AM


All times are GMT -7. The time now is 09:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com