Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win)

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-23-2006, 12:04 AM
blanc blanc is offline
Member
 
Join Date: Nov 2006
Posts: 2
Default Meters are not working on input signals

Hello anyone.

I don't know what i have done but my meters are no longer working on input signal either from MIDI signal or audio signals. I do record enable and when i record it does do the recording properly. I obviuosly need the meters though. if anyone can help that would be appreciated. Next little question: i have a fantomx8 which is hooked via MIDI with protools. i have tried to sync them but i can't seem to get it 100%. When i move the faders in protools it does move the faders on the mixer page of the fantom but it does'nt work the other way. If i move the faders ont eh mixer page, protools does not respond. PLEASE HELP!!!

thanks

Brett
Cape Town
South Africa
Reply With Quote
  #2  
Old 11-23-2006, 01:00 AM
Rail Jon Rogut Rail Jon Rogut is offline
Member
 
Join Date: Dec 1969
Location: Los Angeles, CA, USA
Posts: 14,490
Default Re: Meters are not working on input signals

Which version of Pro Tools? I remember there being a metering bug... but can't remember which version it was -- try a search of the DUC. If I recall correctly it was related to LLM.

Rail
__________________
Platinum Samples
www.platinumsamples.com
Engineered Drums for BFD
••••••••••••••••••••••••••••
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
meters are not working on input signal blanc MIDI 0 11-23-2006 12:02 AM
still get input signals with input gains down MrShayne 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 4 06-22-2003 10:21 AM
Aux input meters vs Track meters Traveler 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12 12-04-2001 09:07 AM
distorted input signals rmo 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 2 08-20-2001 12:11 AM
MONITORING INPUT SIGNALS OHENEBA 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 1 01-30-2001 08:31 AM


All times are GMT -7. The time now is 07:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com