Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Mixing > Artist Series

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-15-2019, 12:21 AM
Craig Hume Craig Hume is offline
Member
 
Join Date: May 2019
Location: Wroclaw, Poland
Posts: 7
Default Mix and Control not working in Logic Pro X 10.4.4 after OS upgrade to 10.13.6

Hoping for some insight or maybe I've reached the end of the road with my Euphonix branded Mix and Control and Logic?

All working fine in Logic until recent OS upgrade to High Sierra 10.13.6. After this, although 'Logic Pro X' shows as the application in use in the top left corner of the Control window, no other functions are recognised and both units are dead. Both units show as 'My Surfaces' in the EuControl settings window on my mac.

EUCON latest 19.5 was downloaded as I believe I was on the previous version of 18 to try and rectify but still not working.

I'm a little out of touch with how far Avid are supporting this hardware with Logic these days so apologies in advance if this issue is well known.

Thanks.
Apple iMac 27-inch with Retina 5K , 3.1GHz 6-core 8th-gen. Intel Corei5 ,8GB, 1TB FD, Radeon Pro 575X z 4GB
High Sierra 10.13.6
MOTU Ultralite MK3
Logic Pro X 10.4.4
Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strike 1.5 upgrade - not working because of iLok-working now gryphondale Virtual Instruments 0 01-27-2008 09:23 AM
Logic Control Hui Emulation working in Panther? kirkgale Pro Tools TDM Systems (Mac) 1 01-08-2004 07:23 AM
anyone have HD w/PT 6 working with Logic control ........... Seller Pro Tools TDM Systems (Mac) 1 03-02-2003 04:23 AM
Logic Control to control Pro tools : Brilliant !! PGrealy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 7 05-10-2002 11:46 PM
Logic Control to Control Protools PGrealy 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 0 05-07-2002 08:28 AM


All times are GMT -7. The time now is 10:57 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com