Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Legacy Products > Pro Tools 11

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 10-12-2014, 12:40 AM
xylie6 xylie6 is offline
Member
 
Join Date: Oct 2014
Location: Chicago
Posts: 97
Default AAE-9173 follow up

Hello All.

I was also having issues with my PT 11 software. Being a newer user, I wanted to check out the free Kelly Malone "Earth and Stars" track to see what was going on. With OSX 10.9.4 loaded, I was getting these errors within 5 seconds usually, sometimes longer but consistently. I also got them on my own guitar recording with two tracks and no plugins. After doing a search on the subject here, I decided to do a dual boot with Windows 8 Pro. I can tell that after loading PT 11 for Windows, I have not had a single issue with the playback. Also, using the resources window shows much less system usage for the same track using Windows. Single digits for everything. Hopefully this information can help other frustrated users.

Steve.
Reply With Quote
  #2  
Old 10-15-2014, 11:48 AM
Shan's Avatar
Shan Shan is offline
Moderator
 
Join Date: Mar 2001
Location: Vancouver, B.C.
Posts: 13,557
Default Re: AAE-9173 follow up

If you haven't already, here are a few more things worth a shot you could try:
Shane
__________________
Pro Tools Power User Editing

Give your plug-ins a facelift...and skin 'em!
__________________

"Music should be performed by the musician, not by the engineer."

Michael Wagener 25th July 2005, 02:59 PM

__________________

Pro Tools|HD Native 9.0.1 | Pro Tools|HDX 10.2 | Studio One | REAPER 4.22 | HD OMNI | HoboMac Pro 2.26Ghz Quad-Core | W7 Ultimate 64-bit
Reply With Quote
  #3  
Old 10-15-2014, 02:28 PM
xylie6 xylie6 is offline
Member
 
Join Date: Oct 2014
Location: Chicago
Posts: 97
Default Re: AAE-9173 follow up

Thanks for the reply Shane, I thought nobody cared.

I'll give those things a try.

Steve.
Reply With Quote
  #4  
Old 12-10-2014, 12:02 PM
notedmusic notedmusic is offline
Member
 
Join Date: Feb 2012
Location: California, near LA
Posts: 403
Default Re: AAE-9173 follow up

Quote:
Originally Posted by xylie6 View Post
Hello All.

I was also having issues with my PT 11 software. Being a newer user, I wanted to check out the free Kelly Malone "Earth and Stars" track to see what was going on. With OSX 10.9.4 loaded, I was getting these errors within 5 seconds usually, sometimes longer but consistently. I also got them on my own guitar recording with two tracks and no plugins. After doing a search on the subject here, I decided to do a dual boot with Windows 8 Pro. I can tell that after loading PT 11 for Windows, I have not had a single issue with the playback. Also, using the resources window shows much less system usage for the same track using Windows. Single digits for everything. Hopefully this information can help other frustrated users.

Steve.
So it works on boot camp? I'll have to try that then.
__________________
Composer/Sound Designer

Pro Tools 11 HD, 64Gb ram, 12tb SSD, 1909
HD Omni/Thunderbolt Native
A bucketload of libraries
www.Reverbnation.com/jedediahjenk
www.soundcloud.com/jedediahjenk
notedmusic.wix.com/jedediahjenk
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AAE 9173 Pro Tools ran out of CPU power Kinh Pro Tools 11 223 12-10-2017 09:39 AM
AAE -9173 Issues deadshot Pro Tools 11 145 07-08-2016 09:24 AM
11.2.1 My Findings, -9173 error with BTD Intransit Pro Tools 11 77 11-23-2014 04:12 PM
PT 11 Clearly Not An AAE 9173 Error rgconrad1 Pro Tools 11 3 09-29-2014 11:56 PM
Aae-9173 txrx Pro Tools 11 5 12-28-2013 04:34 PM


All times are GMT -7. The time now is 02:49 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com