Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Pro Tools Hardware > Eleven Rack

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-08-2015, 09:27 AM
Aztechuhs1 Aztechuhs1 is offline
Member
 
Join Date: Feb 2015
Location: South Carolina
Posts: 1
Default Standalone Editor Crashes Every Time When Launching No Matter What

I've searched thread after thread on the web, including this forum, and I still haven't found a solution to my problem.

After downloading the installer for the Editor and installing it, when I go to launch it, in order (every time):

1. Loads a blank white screen that takes up half of my monitor
2. Then maximizes to a blank white screen that takes up the full screen
3. Sits there for 45-60 seconds doing nothing
4. A few windows pop up saying that it is loading rig settings, etc, as if it is about to work
5. After it does that I get the standard Windows message saying that the program has stopped running and needs to be closed.
6. After closing the program I can't re-launch the program...the only way to get it to load again is to completely restart my computer, and even after restarting it still doesn't work.

This happens every time. I still haven't been able to get the editor to launch one time. I've built my computer within the past year and a half and I've had no problem installing/running literally any other program other than this one. Not once.

I am running Windows 7 64bit with Service Pack 1 installed, all of my drivers are up to date for my video card, windows, 11R, every thing. I am running the latest firmware on the 11R, all latest updated drivers are installed. I've tried running/installing it as administrator. I've even restored my computer to its earliest restore point and it is still doing it. Everything with the 11R works on my computer, I can record with it in Reaper, everything works. It is only the standalone editor that doesn't. I'm near my wits end and it makes the 11R bittersweet as this editor is beyond frustrating. I don't think I've ever run into a program released by a major company that is this buggy/terrible. I honestly don't understand.

When I go into the error logs I get the following:
Faulting application name: ElevenRackEditor.exe, version: 1.0.0.99, time stamp: 0x52d5c5fc
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18409, time stamp: 0x5315a05a
Exception code: 0xc0000005
Fault offset: 0x000000000000940d
Faulting process id: 0x1100
Faulting application start time: 0x01d043bab0831e38
Faulting application path: C:\Program Files\Avid\Eleven Rack Editor\ElevenRackEditor.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: 119f8633-afae-11e4-8351-448a5b2f98e6

About the last thing that I can think of is to do a complete clean install of Windows 7 which would be ridiculous. I'd hate to completely reinstall Windows for one little application and have to reinstall every single other application/program on my machine....and I'm not even convinced that it would work, seeing that I've already done a restore and it does the same exact thing.
Reply With Quote
  #2  
Old 02-08-2015, 11:55 AM
Benoni's Avatar
Benoni Benoni is offline
Moderator
 
Join Date: Oct 2008
Location: Right Behind YOU!!
Posts: 9,760
Default Re: Standalone Editor Crashes Every Time When Launching No Matter What

Not sure what to tell you. There have been several reports like this and several where the Editor will dock itself off screen with no way to bring it back to center unless you go into Task Manager or use a certain Front and Center app.

These problems have been reported, not much else I can do.

I have not had any of these problems on Windows 8.

Maybe try uninstalling the Editor and then run a registry cleaner like Ccleaner (which is free) and then re-install and see what happens.

Your Eleven Rack driver is up-to-date?

Have you tried using a different USB port for the Eleven Rack?
__________________
Brian

Windows 10 Pro 64 Bit

Pro Tools 2020
benonistudio.com
Youtube Channel - benonistudio
Plugin Deals
@benonistudio
Instagram
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So where are we now with the Standalone Editor? sorcerer27 Eleven Rack 22 12-29-2012 01:33 PM
Standalone Audio Editor manilarice 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 9 09-28-2010 02:55 PM
D-Show standalone editor 2.8 and 2.7 on same PC? milkyco VENUE Live Sound Systems 5 04-08-2010 02:19 AM
Argh Help! PT 8.03c not launching, crashes every time Worship Factory 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-15-2009 03:29 PM
New CoreAudio Standalone constantly launching? brianwyrick 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 09-19-2005 08:34 AM


All times are GMT -7. The time now is 04:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com